1 2 3 4 5 6 Previous Next 111 Replies Latest reply on May 7, 2015 1:44 AM by Churst Go to original post
      • 45. Re: DX79SI - Poor USB3.0 & LAN driver support

        Minor correction to my post above.  Disabling and re-enabling in device manager temporarily fixes the problem.  I can reboot and the 45 second delay doesnt occur and everything shows up fine in device manager.  However if I try to enter cmos or power the pc off completely, and turn the machine back on, the delay comes back and the yellow exclamation returns as well.

        • 46. Re: DX79SI - Poor USB3.0 & LAN driver support

          Is everyone using overlcocking of some sort, if so can you share your settings.  Additionally, can you try with default settings and see if you still run into the same problem?




          • 47. Re: DX79SI - Poor USB3.0 & LAN driver support

            I am not overclocked.  Bare stock (out of the box) configuration.

            • 48. Re: DX79SI - Poor USB3.0 & LAN driver support

              I overclock proc to X44. XMP profile 2133 MHz. Some voltages and wattage changed. Fast boot enabled except USB optimization.

              • 49. Re: DX79SI - Poor USB3.0 & LAN driver support



                I'm running all stock settings except my OS is on a raid 0 array.   No overclocking using a 3820.  No fast boot.  And even though my memory is XMP 1866, I have not enabled XMP yet so it's running at 1600.

                • 50. Re: DX79SI - Poor USB3.0 & LAN driver support

                  installed bios 430,could not boot windows,my placebo cpu fan made a short burst and the screen went black like with the previous bios version.

                  i could boot into windows by clicking the shift key (for some reason).

                  my keyboard and my mouse are using a hub.

                  no overclocking here but a fixed cpu voltage of 1.3 volt with the default bios settings i've got bluescreens,probably because i'm using 2133 dimms?

                  switched back to bios 380.


                  i wonder why people have different issues and for some the update is working.

                  however,i appreciate the (rather) fast intel support and i'm looking forward to get this solved :-)



                  best regards,

                  • 51. Re: DX79SI - Poor USB3.0 & LAN driver support



                         I scanned back through the thread and do not see mention of which memory your using, my aplogies if I missed it.  Are you running at 2133 using XMP profiles, or do you have it manually configured for 2133?  If your not using XMP profiles have you tried increasing the voltage slightly to see if that gets you any more stability?  The only other thing I can think of is related to how many DIMMS your running.  If you are running 8 DIMMS this could be causing your problem.




                    • 52. Re: DX79SI - Poor USB3.0 & LAN driver support

                      Those still having the issue with the yellow bang in device manager from the USB 3.0 controller hooked up to the front panel.  Thus far we haven't been able to replicate the problem after the latest BIOS release, I am trying to track down a few more front panels to test with, and I am also planning on ordering the panel that most of you seem to be using to dermine if it is specific to that panel.


                      I will keep the thread informed.




                      • 53. Re: DX79SI - Poor USB3.0 & LAN driver support

                        hi chris,


                        didn't you got my pm two weeks ago?


                        i already sent  you a link to box.net containing my ms32info.


                        i'm using 8 gb kingston hyper genesis 2133.


                        so far i tried different xmp profiles and more dimm voltage as well with bios 380 and it works well but it doesn't solve the problem,

                        however the current won't let me boot windows,

                        i already wrote that my cpu fan bursts :-) using 430, it sound's like a 70's chevrolet kicking the fuel pedal hard and then my screen is just black and i need to manually restart the computer.


                        for now i'm using the default bios,only my cpu is on a fixed voltage (1.3 v).


                        best regards.

                        • 54. Re: DX79SI - Poor USB3.0 & LAN driver support

                          For some reason I cannot get Intel XTU to run either.  This may be completely unrelated, but thought I would pass it on since there is a chance this is related to the USB3.0 problem.  Whenever I try to start the application, the black / grey splash screen comes up like the software is starting to come up, but It sticks at that point.  If I look at task manager, the perftune.exe *32 service slowly increases memory usage until I kill the service.


                          I have tried diabling all firewalls / antivirus applications but still no luck.


                          • 55. Re: DX79SI - Poor USB3.0 & LAN driver support

                            Exactly same problem with XTU.

                            • 56. Re: DX79SI - Poor USB3.0 & LAN driver support



                              Any word on a solution for this issue.  From reading through all of the respnses all over again today, it appears that the problem may be RAID related.  I think those of us who are still having some issue (USB3.0, XTU, ...) have some sort of RAID configuration. 

                              • 57. Re: DX79SI - Poor USB3.0 & LAN driver support

                                If someone can use this:

                                Happily got it (USB3 on DX79SI) working today with Windows 7 64


                                Hardware consists of dx79si mainboard, intel Corei7 3960, 32GB RAm, a 120GB SSD for OS on onboard sata controller, 6 harddisks on adaptec raid controller and a AMD Firepro graphics card.


                                Board is not overclocked, latest bios on from intel.com, which resolved a problem that nearly brought me far enough to throw the whole thing out of the window (fresh installed windows 7 64bit just "stopping" after several hours, necessary to switch the computer off an on again for several more hours ....)

                                ok - done with the recent bios.


                                Yesterday i was told the usb3 ports do not work, a new purchased cardreader was plugged on and nothing happened.

                                As i knew the drivers themselves were installed correctly (appearing in device manager, without question-marks etc., "working"), the actual drivers from intel.com.

                                Today i had to repair this issue and after reading here and there about the problem with dx79si i took a usb3 extension card with me (Sharkoon PCIex x1).

                                After mounting the card into the pc i had to notice that on the card there is the same chipset with the renesas drivers and that made me a little unhappy first.


                                The driver was installed by Windows automatically (Renesas USB3) but not working, as gevice manager told me.


                                I gave it a try and installed the newer drivers from sharkoon.com to get the addon card working,



                                and this driver also seemed to install for the mainboard usb3, as after reboot they are now working normally.


                                greetings, waylan

                                • 58. Re: DX79SI - Poor USB3.0 & LAN driver support

                                  I have tried the handful of front panels I have here in both RAID and non-RAID mode and haven't been able to reproduce the failure.  I have the specific front panel that you are using on order, it was on backorder, but I should have it in the next day or two hopefully.  I haven't touched the XTU issue as of yet.



                                  • 59. Re: DX79SI - Poor USB3.0 & LAN driver support

                                    I received the front panel this morning and was able to replicate the behavior immediately.  I am currently looking for a solution and will update when I have more information.




                                    1 2 3 4 5 6 Previous Next