1 2 3 Previous Next 111 Replies Latest reply on May 7, 2015 1:44 AM by Churst

    DX79SI - Poor USB3.0 & LAN driver support


      I'm having major issues with the USB3.0 driver support for the DX79SI, and it looks to be interfering with the “Intel 82579LM Gigabit Network Connection”.


      The system frequently hangs when loading Windows 7.  Once I finally get it to load successfully, I notice that the “Intel 82579LM Gigabit Network Connection” was not able to start successfully.  Also, an extra “Renesas Electronics USB 3.0 Host Controller” device appears under “Universal Serial Bus controllers”.  That leaves 2 USB 3.0 Host Controllers & 1 Hub in Device Manager when I only remember 1 of each with a fresh install.


      Intel, I’d be happy to provide any additional info you need about my set-up.  The only new components in this system are the motherboard and processor.  This issue happens with previous and fresh installs of Windows 7 x64.

        • 1. Re: DX79SI - Poor USB3.0 & LAN driver support

          I have determined that it is the latest Renesas USB 3.0 driver from the Intel driver page that is causing the following issues:


          1.  Windows 7 stall on boot-up

          2.  LAN device unable to start successfully.


          After uninstalling the USB 3.0 driver, these two issues are resolved.  The problem now is that I cannot use any of the USB 3.0 ports.


          Intel, any response on when we can expect a driver that works correctly with your board?  I've verified this on a fresh Windows 7 Ultimate x64 install as well.

          • 2. Re: DX79SI - Poor USB3.0 & LAN driver support


            I am a support engineer in the desktop group. I have been using this board the last couple of weeks and not run into this problem.  Can you give me a little more information about your configuration?  A copy of the msinfo32 would be useful, are you running RAID or non-RAID, information about the video card you are using.

            Additionally, have you made any changes in BIOS?  In particular the Fast boot options such as USB optimization or anything like that?  I wonder because you said that the keyboard doesn't initialize fast enough and that would occur with USB optimization selected.  I am also currently investigating issues with USB 3.0 not working correctly when USB optimization is enabled.




            • 3. Re: DX79SI - Poor USB3.0 & LAN driver support

              I've seen the USB 3.0 'quirk' a few times with the latest drivers (as of today)... every time i've removed them from Device Manager and rebooted it's found them again, after doing this twice it's usually fixed.          

              • 4. Re: DX79SI - Poor USB3.0 & LAN driver support

                I have same problem.


                My configuration is below.


                OS: Windows7 Ultimate 64bit

                M/B: DX79SI

                BIOS: 0380

                BIOS configuration: default

                CPU: Core i7-3960X

                Memory: G Skill F3-12800CL10-8GBZL x4 (8GBx4)

                RSTe: RAID

                            Sagate ST3000DM001 x4

                            Intel SSD 510 250GB x1

                            Pioneer BDR-S06J x1

                System Disk: Intel SSD 510 250GB

                PSU: Seasonic SS-850KM

                • 5. Re: DX79SI - Poor USB3.0 & LAN driver support

                  Have you tried to remove it from Device Manager and reboot twice?


                  I believe we're using driver :-    USB3.0_allOS_2.1.27.0_PV       when we're doing this.

                  • 6. Re: DX79SI - Poor USB3.0 & LAN driver support

                    Tom Green/yuohta,


                    Can you be a little more specific with regards to the ‘quirk’ you are referring?  Does the USB 3.0 controller show up as an unknown device, a yellow bang, or are you seeing the same thing as bbk5 and the system stalls with no LAN?  Any chance you can send me a screen capture of the device properties from device manager?


                    Additionally, do you have any USB 3.0 devices connected?  If so can you give me some specific about them?


                    • 7. Re: DX79SI - Poor USB3.0 & LAN driver support

                      1.The system frequently hangs when loading Windows 7.
                      2.The USB 3.0 controller show up as an unknown device.
                      3.Random BSOD
                      4.LAN seems to be satisfactory.
                      5.I have not any USB 3.0 devices connected.

                      6.My USB 3.0 driver is"USB3.0_allOS_2.1.28.0_PV"


                      Now USB 3.0 are disabled at BIOS.

                      • 8. Re: DX79SI - Poor USB3.0 & LAN driver support



                        Thanks for the response; I am currently investigating two issues on this board.  They appear to be 2 unrelated issues, however similar to what you are reporting.


                        Issue 1 – when usb optimization is enabled in the BIOS, the USB 3.0 Host Controller shows up with a yellow bang, not an unknown device like you’re seeing, but they could be related.  


                        Can you provide me a screen print of what you’re seeing, including the device status?


                        Issue #2 – We have had some reports of some instability when using the F6 driver.  It isn’t something we have been able to replicate as of yet.  Can you provide me a copy of your msinfo32 and details about your install, how did you perform the install, USB, Optical, network etc, as well as your RAID/Drive configuration?


                        Please feel free to send me any details in a PM rather than posting them here.




                        • 9. Re: DX79SI - Poor USB3.0 & LAN driver support

                          I'm having problems with DX79SI USB3.0 controller too. I don't have USB optimization turned on, but the Device Manager always says that "this device could not be started". I'm using Windows 7 x64. Sometimes the PC gives me a BSOD or just hangs... I tried everything, with no success. The only thing that really worked for me was disabling USB3.0 support from BIOS. So I'm running with no USB3.0 support!


                          Any ideas? I read in some foruns, related to other mobos, that people are updating Renesas uPD720200 Firmware. Some were successful, others not. But I don't know if this applies to DX79SI.

                          • 10. Re: DX79SI - Poor USB3.0 & LAN driver support

                            Are any of you using XMP memory with the XMP profiles enabled?  If so please try and disable XMP profiles and see if that makes a difference.  Additionally, for testing purposes, assuming your not already running overclocked, with XMP profiles enabled, make a slight increase to the memory voltage and see if that happens to make a difference.




                            • 11. Re: DX79SI - Poor USB3.0 & LAN driver support

                              I am having a similar issue with my DX79SI.  Whenever I have a usb 3.0 device connected to the internal usb3.0 header, the system seems to temporarily hang during boot (the code at the bottom right corner of the screen in 58).  If I unplug this device, the system boots normally, but if it is plugged in the system hangs at code "58" for about a minute or so during boot.  The USB 3.0 device I am using is an AFT PRO-37U internal USB3.0 media reader.


                              When I first built the system, I was able to remedy the problem by updating to the latest bios revision.  But yesterday I installed blu-ray software for my Blu-ray drive and the problem poped up again.


                              Any suggestions?

                              • 12. Re: DX79SI - Poor USB3.0 & LAN driver support

                                Pin assignments for the USB 3.0 header of DX79SI is special. Please check.

                                • 13. Re: DX79SI - Poor USB3.0 & LAN driver support

                                  I am having the same issue.  Renesas USB 3.0 HUB shows with an exclamation point in Device Manager or fails to start.  Causes system hangs and no boot issues in Windows 7 x64.


                                  Using 32GB of G.Skill Ripjaws RAM in XMP configuration and Intel Extreme processor.


                                  RAM voltage is currently at 1.65 (can't go higher... safely)


                                  System is otherwise not overclocked in any way.


                                  Latest BIOS loaded from Intel website as of 2/3/2012.


                                  Have tried with XMP on and XMP off... tried various voltages within RAM tolerance.  No effect.


                                  I am considering this to be a bad motherboard and have already RMA'd it.  I have a new one on its way.


                                  The bottom line guys (Intel) is that we are buying your motherboard because you wrote the reference design for the LGA 2011 chipset so we expect your product to be the most stable available.


                                  This is a crappy experience.


                                  I would hope that you figure out a solution as soon as possible.  We shouldn't have to take our RAM out of XMP profile to use USB 3.0.  That is like buying a car and only being able to use first gear.


                                  Get your crap together.  The more of us that RMA these boards the more it hurts your bottom line.


                                  I have yet to post my review of this board on the largest seller of computer parts in the US, if the new board arrives with the same issues, I will not be kind.

                                  • 14. Re: DX79SI - Poor USB3.0 & LAN driver support

                                    I have tried two DX79SI board, but I have same problem...

                                    1 2 3 Previous Next