2 Replies Latest reply on Jan 17, 2012 2:34 PM by Xrayeyes72

    I 2500K Intel HD Graphics Family : error could not load driver software

    Xrayeyes72

      Hello I really need help!

       

      I have a new build with the I 2500k cpu and I have the ASUS P8Z68 DELUXE/GEN 3 motherboard. I have a nvidia geforce 560 graphics card. I keep getting this error message at startup, "Incompatible display adapeter has been disabled.  Atleast one display adapter on the system has been disabled because its driver is not compatible with teh driver for the VGA adapter". I have done more than three clean OS installs. I have reinstalled all the drivers for the graphics card and the cpu. Downloaded new drivers from manufacturers web sites for everything. Nothing helps. Thanks in advance for the help.

        • 1. Re: I 2500K Intel HD Graphics Family : error could not load driver software
          Diego_Intel

          Hello,

           

          Using an add-in PCI Express* video card disables the integrated video controller on most of the configurations and chipsets we designed. Some few chipsets like the Intel(R) Z68 chipset, give you the chance to be able to use them at the same time through the proper BIOS settings, connection and BIOS support.

           

          In this case you should check directly with your motherboard manufacturer to see if the BIOS is configured properly and if the displays are connected according to their design. Also check if any additional software is required to be installed and check with them for further troubleshooting information on this.

          • 2. Re: I 2500K Intel HD Graphics Family : error could not load driver software
            Xrayeyes72

            I have contacted ASUS and I was told the problem is with the cpu. I don't have a board with intergrated graphics. I have to use a graphics card.

            This is a 300.00 piece of junk called the I 5 2500k junk. This really stinks that each company blames the other and no one can offer a fix.

            I have updated everything I can update and changed cards to try and fix. What else can I do.  I have tried to use the intel processor diagnostic Tool but it won't even complete the test.