6 Replies Latest reply: Jul 6, 2012 1:34 PM by cklatik RSS

RS2WC040 Incompatible w/ Asus Rampage IV extreme

dispensamatic Community Member
Currently Being Moderated

I have tried every slot and every PCIE config, no go.  First of all i used a different PC to upgrade firmware.  I then tried installign it in my rampage.  THe controller bios loads, shows the drives connected, but i cannot access the bios (i press cntrl-g and informs me it will go into bios after post, but it never does).  Secondly windows 7 hangs as it is tryign to detect the controller, i finally get the driver installed (i have tried the one on the disc as well as the latest driver) and soemtimes it will just hang and say the controller is inaccessable, other times it connects and i can see the drive in explorer, BUT if i try to manipulate it in any way it hangs.  Also CM2 can occasionaly access the conrtoller, but any attempt to manuipulate it and it hangs.  It is clearly a MB incompatability as it works fine in my Asus P6X58D Premium, i can access, manipulate, etc.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points