1 Reply Latest reply on Jan 6, 2012 8:08 PM by PeterAllenWebb

    DH67CF Hangs in BIOS

    PeterAllenWebb

      Hello,

       

      I've just put together a system based on the DH67CF motherboard. When I turn on the power, the BIOS splash screen appears with the Intel logo, but hangs with the code EB in the lower-right corner of the screen. There are three keyboard options displayed, but BIOS does not respond to any key strokes.

       

      I've found forum posts detailing a few cases in which this has happened to people with certain USB devices attached, and it looks as though there was a BIOS update to fix this problem (or at least a very similar one) which was the result of having USB 3.0 devices attached at boot, but I have no such devices attached to the system. In fact, the only device attached at all is a USB keyboard.

       

      I am completely unable to access BIOS setup, so it's hard to say what BIOS version I'm on.

       

      Here is the complete system configuraiton:

       

       

      That's everything that's attached to this machine. I haven't added a disk drive yet, but when I tried to boot an Ubuntu USB key, there was no change in the hang behavior.

       

      Here are some things I have already tried:

       

      • Reseating all components and cables several times.
      • Disconnecting the system battery with power disconnected.
      • Two different USB keyboards.
      • Running with only one RAM module, and switching which module I was using, to eliminate the possibility of a bad DIMM.

       

      Any suggestions? I'm really hoping someone can help get me moving.

       

      Thanks,

      Pete

        • 1. Re: DH67CF Hangs in BIOS
          PeterAllenWebb

          I got this sorted out. It turned out that the memory was the problem. I replaced the Crucial DIMMS I had bought with another brand and the problem went away. I still can't understand why, though. According to Crucial's online tools, and my best understaning of the memory specs, they should have been compatible. Anyone have any ideas?

           

          -- Pete