1 Reply Latest reply on Feb 13, 2012 8:29 AM by Intel_Karla

    DP55KG (new build) doesn't recognize WD1500HLFS boot drive

    rf

      My DP55KG board, with a recent BIOS update, doesn't recognize my Western Digital WD1500HLFS "VelociRaptor" boot drive when I try to install 64-bit Windows 7 Ultimate with SP1--the Win 7 install job says it can't find a driver.  I've pointed stall to the directory with drivers; no luck.  No RAID or funny stuff--this is a vanilla setup.

       

      Other WD and Maxtor drives work fine as boot drives on the DP55KG.

       

      The WD web site says this drive uses the "standard Windows drivers."  Using another drive as the boot drive, the HLFS works fine.  I've tried multiple SATA cables and different SATA and eSATA ports on the motherboard to no avail.  I've cloned the current OS image onto the HLFS but it's still not recognized by the board at boot-up.

       

      This drive is a 10,000 RPM unit and designed for high performance but I don't believe it's a "server" drive.  I wouldn't be surprised if Windows Server 2008R2 installed fine.  I haven't gone to the WD website to see if a firmware update is available; based on the manufactured date, it's current.

       

      Suggestions or ideas?

       

      Thanks!