2 Replies Latest reply on Jan 2, 2012 7:27 PM by Pvallee

    Problem burning DVD with  Intel DH67CL + LG GH24NS70

    Pvallee

      I've been struggling with this problems for months and wasted maybe 50 DVD...

       

      Burning DVD with the hardware config below is very difficult. Sometimes it succeeds, often it fails.
      Here is the hardware config:
      Intel CPU I5-2500K, 3.30 Ghz, 6MB Cache, LGA1155, 95W product code BX80623I52500K
      Intel Motherboard DH67CLB3 (Sandybridge, with the latest firmware : 0132). (BOXDH67CLB3, AA G10212-205 BTCL116000Z9)
      LG Burner GH24NS70 with the latest firmware GN01
      RITEKF1 blank DVD (brand Memorex and TDK).

       

      I've successfully burned many DVD on the hardware config below:
      Pentium +(Windows XP)
      LG Burner GH24NS70 with the latest firmware GN01
      RITEKF1 blank DVD (brand Memorex and TDK).

       

      So because the blank DVD and the burner worked well on the pentium +Windows XP machine, I ruled out a problem with either the burner or the blank.

       

      I've installed many operating system on my DH67CL motherboard. Namely : Fedora 15 (64 bits), Fedora 16 (64 bits) , Ubuntu (32 and 64 bits) even Windows 7 ! I've used many different softwares to try to burn DVD. Namely : cdrecord, k3b, brasero, nero4linux, imgburn. They all have a very low success rate burning DVD. Approximate success rate might be one successful DVD burned out of 5 ! (I wasted 4 DVD each time I burn one).

       

      I changed the sata cable but it didn't help. I tried plugging the burner in different sata plug on the motherboard but it didn't help.

       

      So knowing all that, I come to the conclusion that I have a problem with the motherboard. Or at least the motherboard and the burner don't get along very well.

       

      Because it is a multiplatform problem (same problem on Win 7 and Linux), I don't expect anyone to fix this problem except maybe intel people...

       

      I tried sending an email to Intel but their web site told me they don't do email support for DH67CL. It's very annoying. I'll have to call them or chat with them. I don't see me "chatting" such a problem. I don't understand why no one else seems to have this problem.

       

      My system (DH67CL) otherwise works fine. I can read DVD and CD. The video is ok and I can even burn CD ! Well I didn't burn a lot of them, maybe five, but they were all successful.

       

      I thought my experience could help others... I would certainly not buy a DH67CL again...

       

      Anyone any clue ?

       

      Errors reported by the different burning tools are similar, here is what cdrecord says :
      [QUOTE]Cdrecord-ProDVD-ProBD-Clone 3.01a06 (x86_64-unknown-linux-gnu) Copyright
      (C) 1995-2011 Joerg Schilling
      TOC Type: 1 = CD-ROM
      scsidev: '/dev/sr0'
      devname: '/dev/sr0'
      scsibus: -2 target: -2 lun: -2
      Warning: Open by 'devname' is unintentional and not supported.
      Linux sg driver version: 3.5.27
      Using libscg version 'schily-0.9'.
      Driveropts: 'burnfree'
      SCSI buffer size: 64512
      atapi: 1
      Device type    : Removable CD-ROM
      Version        : 5
      Response Format: 2
      Capabilities   :
      Vendor_info    : 'HL-DT-ST'
      Identifikation : 'DVDRAM GH24NS70 '
      Revision       : 'GN01'
      Device seems to be: Generic mmc2 DVD-R/DVD-RW/DVD-RAM.
      Current: DVD-R sequential recording
      Profile: DVD-RAM
      Profile: DVD-R sequential recording (current)
      Profile: DVD-R/DL sequential recording
      Profile: DVD-R/DL layer jump recording
      Profile: DVD-RW sequential recording
      Profile: DVD-RW restricted overwrite
      Profile: DVD+RW
      Profile: DVD+R
      Profile: DVD+R/DL
      Profile: DVD-ROM
      Profile: CD-R
      Profile: CD-RW
      Profile: CD-ROM
      Profile: Removable Disk
      Using generic SCSI-3/mmc-2 DVD-R/DVD-RW/DVD-RAM driver (mmc_dvd).
      Driver flags   : NO-CD DVD MMC-3 SWABAUDIO BURNFREE
      Supported modes: PACKET SAO LAYER_JUMP
      Drive buf size : 1114112 = 1088 KB
      Drive pbuf size: 1966080 = 1920 KB
      cdrecord: Warning: DMA resid 0 for 'read buffer', actual data is too short.
      cdrecord: Warning: The DMA speed test has been skipped.
      FIFO size      : 4194304 = 4096 KB
      Track 01: data  4363 MB
      Total size:     4363 MB = 2234036 sectors
      Current Secsize: 2048
      Total power on  hours: 0
      Blocks total: 2298496 Blocks current: 2298496 Blocks remaining: 64460
      Reducing transfer size from 64512 to 32768 bytes.
      Starting to write CD/DVD/BD at speed 8 in real SAO mode for single session.
      Last chance to quit, starting real write    0 seconds. Operation starts.
      Waiting for reader process to fill input buffer ... input buffer ready.
      BURN-Free is ON.
      Starting new track at sector: 0
      Track 01:    0 of 4363 MB written.cdrecord: Erreur d'entrée/sortie.
      write_g1: scsi sendcmd: no error
      CDB:  2A 00 00 00 00 00 00 00 10 00
      status: 0x2 (CHECK CONDITION)
      Sense Bytes: 70 00 03 00 00 00 00 0A 32 38 03 0C 73 04 00 00
      Sense Key: 0x3 Medium Error, Segment 0
      Sense Code: 0x73 Qual 0x04 (program memory area update failure) Fru 0x0
      Sense flags: Blk 0 (not valid)
      cmd finished after 28.316s timeout 200s[/QUOTE]

       

      Here is what Imgburn says:
      [QUOTE]Device[2:0:0] HL-DT-ST DVDRAM
      GH24NS70 GN01 (D:) (SATA)
      scsiStatus : 0x02
      Interpretation : Check Condition
      CDB : 2A 00 00 00 00 00 00 00 20 00
      Interpretation : write(10)-Sector : 0-31
      Sense area : 70 00 03 00 00 00 00 0A 32 38 03 0C 73 04 00 00 00 00
      Interpretation : Program Memory Area Update Failure[/QUOTE]

        • 1. Re: Problem burning DVD with  Intel DH67CL + LG GH24NS70
          Flying_Kiwi

          The latest firmware download for that drive is showing here (on the upgrade software tab) as a file named  GH24NS70_GN01-06.ex_ (note the -06 at the end) - is that the version you've tried? The drive may just have died a natural death due to old age or got dust on its lense etc but if swapping it back into your old system that it once worked fine in gets it working fine again (if that's an option), then maybe the drive does have an issue with this board - it'd be worth liaising with LG support as there's probably more people buying these drives to go with Sandybridge chipset boards than users of this motherboard with your particular drive.

          • 2. Re: Problem burning DVD with  Intel DH67CL + LG GH24NS70
            Pvallee

            Well first let's say that I did upgrade the firmware of my burner at GN01-06 and it didn't help. I forgot the "-06" in my original posting. Sorry.

             

            But the good news is that I found the problem ! I just burned 11 DVD in a row without a failure ! I've never done that before on this system. So I consider the problem solved... Hey you might ask : "What was the problem ?"

             

            It took me 3 days to figure it out....

             

            It was a power supply problem !!! Actually, it is a conjunction of a power supply  providing a +12 Volt a bit too high (Intel control tools measured 12.4  V, I measured 12.34 V with my voltmeter) and a burner that is too  sensitive to the value its 12 V supply. The power supply is a coolpower RS-500-PSAR. And the burner is a LG GH24NS70. I think that maybe all LG burner GH24NS70 (and maybe its lightscribe capable cousin GH24LS70) are kind of sensitive to the +12 V. I say that because I have two LG GH24NS70 burners and they behave the same way. As for the power supply, I can't tell. I have only one.

             

            I found another power-supply. I measured its +12V at +12.15 V. Then I  tried burning. I successfully burned 11 DVD in a row !

             

            Yes !

             

            Case closed.

             

            P.S. Sorry for suspecting Intel motherboard... :-(