0 Replies Latest reply on Dec 31, 2011 3:26 PM by J-Rod

    Intel 320 SSD 120GB Drive failure question - can't see drive in SATA dock

    J-Rod

      I recently (September) bought a 120GB SSD from NewEgg to replace my aging 120GB WD drive that was in my laptop.  I did a clean load of Win7 onto the drive.  I've been running since then with no issues.  The machine has been booted probably about 4-5 times in that timeframe to load patches/updates. I found a message on the screen a couple of days ago stating "Windows has detected a critical error with your hard drive it is recommended you back up your files immediately".  I copied the files I needed to get off the drive over to a spare 1TB drive I had in my USB/SATA dock.  I then tried to shut down some of the running programs so I could have a look at the drive.  The machine then froze up and became un-responsive.  I rebooted, and the machine reported no bootable devices.  I put my old 120GB drive backinto my machine and booted up.  I place the SSD in a Themaltake SATA dock.  The drive shows inactive, and shows 0 bytes avaliable.  I downloaded a copy of the Intel SSD toolbox (3.0.2) and loaded it onto my old drive.  When I run it, it will show the WD drive, and shows it is not an SSD drive (obviously).  It will not see the SSD drive in the dock.  I can click on the properties of the drive, and it will show Intel SS DSA2CW120G3 USB Device.  I am wondering if I need the drive connected with a SATA cable for the drive tools to work (the SATA dock is currently running over USB because my laptop didn't have a E-SATA port, and I haven't bought a SATA PC card).

       

      I was going to at least try to do a secure erase on the drive before I RMA it. But I was also goign to see if I could updata the firmware, etc... to seeif it had any effect.  I am wondering if my failure is a bit different than most as it does not show 8GB of free space, it shows capacity of 0MB, Unallocated of 0MB, and Reserved of 0MB.  I'm sure like many folks I went with a SSD to improve speed and relaibilty, at this point, I am not very happy with the reliabilty of this device.