1 Reply Latest reply on Jan 2, 2012 10:39 AM by Gize

    Intel RST does not show the acceleration tab

    KasperZ

      Ok so im trying to install a crucial m4 64 gb (FW 0009) into my msi gx660 laptop and enable it as a ssd cache via the intel RST program. So far with no luck.I've ran into a wall and my problem is that the accelerate tab in intel rst is not showing.
      Here is what i did. Hopefully in the right order.

       

      1. I installed and updated the intel RST drivers and software.
      2. I installed the ssd in the empty drive slot in the case.
      2. I flashed my BIOS to the gx660r one to enable the RAID option.(before this i also found out that 1 of my 2 ramsticks where bad and i took it out)

           The msi gx660 and the gx660r are basicly the same with the exception that the gx660r comes preconfigured with RAID
      3. I enabled RAID only to discover windows would BSOD on boot and i disabled it again (sat it back to AHCI)
      4. I used these registry hacks to get RAID mode to work.

       

         Enable switching between all IDE/AHCI/RAID modes by changing "Start" Values in these keys to 0
           
               HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci\Start
               HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Pciide\Start 
               HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStorV\Start

       

      5. I re-enabled RAID mode and booted into windows perfectly
      6. Then intel RST bugged on me and i reinstalled it several times. (it showed my disk as having 0 gb's of space and was only able to show their serial number)
      7. I got intel RST working but it still wont show the Acellerate tab Sad

       

      At this point i got stuck when the accelerate tab still wasnt showing and now i tried making a clean install of windows (in RAID mode) on a newly created partition. Here i have the same problem.
      I have also tried switching the drives places in the case but still no luck.

       

      I have gotten to the point where im about to give up on this. Do any of you have any idea of what i've done wrong? if so please reply.