3 Replies Latest reply on Feb 10, 2012 8:41 AM by s_mack

    Frustrated.  Quick Sync can't possibly suck this bad, can it?

    s_mack

      Hi.  At my wit's end here.

       

      I bought a new system based around a 2600k.  One of the primary features I wanted to take advantage of was the Quick Sync encoding.  Everything I read said how fast it was, but nothing that I read said the resulting video would be absolutely unwatchable, so it must be something with MY system... help me figure out what please!

       

      First, let me clarify that by "unwatchable" I'm not being a video snob.  I mean that every couple of seconds, the whole screen jerks, and there are THOUSANDS of very obvious artifacts.  The artifacts I can deal with... the jerkiness - well, nobody would deal with that.  Put another way, the output is FAR worse than any video you've ever watched on the Internet.  Its bad.

       

      I'll download an MKV video file ripped from a DVD and it won't be as good as the DVD but its still not bad.  These are bad.

       

      The only two solutions I've found:  1) enable 2-pass.  But this disables Quick Sync and it takes forever.  2) Crank the bit rate up to something like 76000kbps, which has a 2-hour movie resulting in a 54Gb file.

       

      Is it my particular motherboard?  Do I somehow have a defective CPU?  Is it possibly something to do with running on an SSD?  Something else?

       

      Here's my setup:

       

      Asrock FatalIty Z68 Pro motherboard

      2600K cpu

      16Gb ram

      No discrete graphics (I removed to help troubleshoot - no difference)

      Kingston HyperX SSD

       

      I've tried various software packages but they all result in the same thing.  What I want to use is DVDFab since I have the license for it.

       

      My goal:  I ripped my entire DVD collection to my HDD over the years and I'd like to now take those and make them smaller files (for storage reasons) that will play on my O!Play media player (plays many formats).  But not at the compromise of it absolutely sucking.  And not if its going to take me years to do it by turning on 2-pass and eliminating Quick Sync.

        • 2. Re: Frustrated.  Quick Sync can't possibly suck this bad, can it?
          rootheday

          I haven't heard of anyone else reporting the type of issue you are describing. Everything I have heard was that QuickSync has quite good quality output even at fairly high compression and amazing speed. Maybe you could post the version of the software package you are using, any screenshot of settings, etc and maybe upload a short snippet of the output somewhere and link here so that others could see what you are describing and make recommendations?

          • 3. Re: Frustrated.  Quick Sync can't possibly suck this bad, can it?
            s_mack

            40 days to get a response! 

             

            I mean... thanks for eventually stepping up to the plate, but that's ridiculous that it took that long for someone to post.

             

             

            Anyway, I can't say I've figured out the "why" of the problem, but through painstakingly thorough trial-and-error, I did eventually discover the "what" of the problem.  Looking back at my original post, I see I had pretty good intuition when I wrote, "Is it possibly something to do with running on an SSD?".  I never really took that query serious and it was one of the last things I checked... but that's what it turned out to be.

             

            I reinstalled everything (including Windows) onto an HDD and suddenly the problem was resolved.  At that point though, I didn't know if it was the SSD or just the fact that I reinstalled everything.  So I did a fresh install AGAIN, this time back onto the SSD... and the problem was immediately evident.  Then I left Windows on the SSD and removed the encoding software from the SSD and installed it onto an HDD and the problem was gone.

             

            The software I was focusing on was DVDfab 8, but it didn't matter... any software package I tried that I knew to be QS compatible (media espresso and a few others) all had the same issue.  And encoding via CUDA worked on the SSD.

             

            I've been told on other (more helpful) forums that what I discovered is impossible (though noone has yet to confirm to me that it works for them installed on an SSD) but I see what I see.  I don't know, of course, if its an SSD issue or *MY* SSD issue.  It could be a combination of my SSD, my mobo... whatever.  Who knows?  I was actually quite taken aback with the "who cares" attitude of the responses I did receive (still better than the non-response here).  Its like nobody really cares about QS.

             

            And frankly, after more testing... I can see why.

             

            I finally did get my setup working but in the end I don't use it.  Encoding via CUDA on my 550ti finishes a 2-hour movie in 8 minutes instead of 6 minutes via QS and the quality is just as good.  Obviously I'm going to use my discrete card for gaming, etc... and because QS has the silly requirement that your monitor be hooked up to the built-in video during encoding... using QS means swapping my monitor cable constantly.  Or using Lucid, which clearly has a ways to go before its really useful.  I'm amazed this stuff isn't more refined.

             

            - Steven