1 Reply Latest reply on Dec 28, 2011 8:12 PM by pmhannum

    Core i7-2600 not booting on a DP67BG

    pmhannum

      This is a relativly new computer.  Built within the last month and it is not booting.  It was working just fine last week but earlier this week it gave my user BSOD and when it was restarted it told my user that the BOOTMGR is corrupt and the system would not start.

       

      The first thing that was done was attempt to boot to the Win7 DVD to repair the boot sector on the hard drive.  The system would not boot to DVD.  The drive was swapped out for another device, same error.  The hard drive was unplugged from the mobo and the system attempted to boot to DVD, same error.  A different hard drive was installed and then attempted to boot to DVD, no luck.

       

      I changed the BIOS settings to IDE for the SATA devices and got to the point where I could start to boot to the DVD, but the loading process stopped and would not load.

       

      I have tried to flash to version 2111 BIOS, but the system does not flash.  The computer literally shuts down and restarts before the flash process even starts.

       

      The motherboard was replace with a new DP67BG and put back together with all of the original parts and the same error comes up.

       

      The system will not boot to a DVD, i have tried.

       

      Any thoughts about what is going on?  Maybe bad processor?