6 Replies Latest reply on Jan 3, 2012 9:20 AM by kolotyluk

    Onging Issues with Intel Embedded Server RAID Technology II


      This seems to be an ongoing source of frustration in my life. Am I the only one who has problems with this?


      I have an S5520SC motherboard and I am using the software RAID 5 supported by the BMC.


      A few weeks we had a power failure in my neighborhood. While the RAID survived this fine, a few days afterwards there seemed to be some media errors and the background inilized process started again. Whenever this happens I am in misery until the process completes, which can be a week or more. Basically RAID performance drops to a level where Windows 7 cannot cope with it properly and the O/S and most running applications suffer horribly with long pauses, timeouts, errors, lockups, etc. When the RAID is not rebuilding or doing a background initialize or consistency check the system performance is acceptable - not great - merely acceptable.


      Once again I am in a situtation where the background initialize shows no progress. When I run the RAID Web Console 2 it show Virtual Disks as being optimal, but that the Background Initilize is in progress. It has been in progress for two weeks now, and the progress always shows 0%. I can tell it is in progress because system performance is abysmal and I can hear the disks chattering away constantly. I have tried to stop/restart the process several times, but I always get the same results - 0% progress constantly.


      While I have had this problem several times in the past and I was able to resolve it, it was never clear what actually resolved the problem. It seemed that after updating firmware, rebooting the system, stopping/starting the initalize many times it would eventually resolve itself, but it was never clear what would actually reslove the problem. This time I seem to be having no luck, and I am really tired fighting with this problem.


      Does anyone have any experience with this or have any ideas on what else I can try?