2 Replies Latest reply on Dec 26, 2011 5:19 PM by greyfox

    DQ67SW - Message too quick to read

    greyfox

      When I boot up, right at the end of the post checks?, a multiline message briefly appears against a black screen. It disappears way to quick to read, and all I have been able to make out is the first word is "Intel ..."

       

      The computer is otherwise performing well, but it's frustrating not knowing what the message says, and I haven't been able to find any mention if it in Intel literature. 

       

      Any help would be appreciated.

        • 1. Re: DQ67SW - Message too quick to read
          Flying_Kiwi

          If you press the pause button on your keyboard around the time the message pops up, this should freeze the boot process (until you press the same button again). I don't have that board so I've not seen the specific screen you describe but if PXE booting is enabled in the BIOS (not the default setting), that'll display some lines of text (usually for long enough to read it unless you've configured elsewhere to try for a shorter time).

           

          I think that board has a Fast Boot function so maybe it's got something to do with that? If you want to try and get rid of the message, possibly loading BIOS defaults and saving out of BIOS setup may help (this may mean you have to go back in and change a few things afterwards to get it working again as you expect - eg if you are using RAID or certain onboard functions). On my DG45ID I have to enable RAID and disable one of the power state related options for my E8500 CPU to get things working fine.

           

          One other idea that you could try (which I've used with success in the past for quick things on screen) is if you have a video capable camera on your phone, record the screen and play it back - if necessary pausing at the right time or looping it over and over.

          1 of 1 people found this helpful
          • 2. Re: DQ67SW - Message too quick to read
            greyfox

            Thanks for that.

            Despite many tries, I haven't been able to get it to pause at the right place, either it's too fast, or I'm too slow.

            I've found however that if I disable the Boot from network option, even though that was the last boot option, the message doesn't appear, but your idea of taking a video of is a good suggestion. I'll give that a try.