0 Replies Latest reply on Dec 25, 2011 2:17 AM by ziv

    i7 2600 @ 85~90C @ idle + restarts problem

    ziv

      Well, I just got my last driver(Win7X67Ultimate)+BIOS update done on this new comp,
      i7 2600
      P67-M Rev 3
      Corsair A70 CPU cooler

       

      Sadly, with all fans at 100%,
      I'm still having problems, my CPU apears to be overheating, but I'm not sure about that...

       

      SpeedFan shows all core temps at their normal low ends, but the AUX and CPU temp remain very high,
      AUX usually at ~70C and CPU at 85~90C.

       

      These are NOT the desired temperatures.

       

      My room temp's pretty low, being winter, and the case has 3 fans working with the CPU fan, plus GPU and SSD fans.

       

      I'm  considering switching to Corsair's H100, since this case has loads of  room(Thermaltake Chaser MK), but I want it to be the last resort, it's  580NIS.

       

      BIOS shows CPU temp at 25C, and I also had no problems  when this comp had Ubuntu installed on it, prior to the Windows  installation (Which was an obvious mistake, as usual).

       

      Sadly, while it goes as low as 40C if enough load is put on the CPU, when idle, it shoots back up to 85~90C in windows.

       

      I've heard of this problem before, but have googled and found no solution :/

       

      I use SpeedFan, CPUID HWMonitor and CoreTemp for the temperature readings.

      I opened the side panel for a feel, but I don't feel any heat, both the metalic rig of the cooler, and the board's CPU area feel just fine.

      This happens both when over-clocked, and in normal clocks, the only thing that makes the temps go down is heavy CPU usage.

      Although, data-transfers alone don't seem to do the trick at all.

       

      I hope someone here can help :/

       

      Thanks in advance,
      ziv.