1 Reply Latest reply on Jan 5, 2012 2:53 PM by mark_h_@intel

    Four Intel X520-DA Dual Port cards in a server

    wpj

      Hi, When I put in Card number 3 and 4 Windows will not load the driver stating that there is a problem.  I cannot see any referance to not being allowed to have more than 2 Intel Adapters in the server.

       

      can someone confirm

       

      thanks

       

      Will

        • 1. Re: Four Intel X520-DA Dual Port cards in a server
          mark_h_@intel

          Hi Will,

          Nothing in the adapters precludes having more than two adapters in a system.

           

          Are there any errors in the Windows event log related to the network adapters or the modules plugged into the adapters? What are the errors?

           

          What version of Windows are you using?

           

          Do you see the failure with 3 adapters installed, or do you only get the failure when you install the fourth adapter?

           

          Try booting without any cables connected or SFP modules installed to see if the drivers load on every port. Unidentified cables or modules might cause driver load problems. Again, look for messages in the log.

           

          Is your BIOS up to date? If you are having system resource issues such as MMIO, a BIOS update might help.

           

          If you have an issue with memory-mapped I/O (MMIO), we have a utility available that you can use to disable MMIO for the adapters, but I would not use the utility until you try everything else. You can find the utility in the PROADMIN.exe download at http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=4237.

           

          IO Util Tool by Douglas Boom explains why you might want to use IOUtil.

           

          Mark H