2 Replies Latest reply on Dec 29, 2011 2:59 AM by paso904

    60 GB SSD not appearing on SATA configuration page

    paso904

      Hello there,

       

      I recent upgraded my PC with a new motherboard, CPU, RAM and OCZ Agility 3 SATA III SSD as listed below.  My previous set up worked very well with an OCZ Vertex Series SATA II 30 GB SSD running just Linux (Pinguy OS) and no Windows.  I connected the OCZ Agility 3 SATA III SSD to the blue SATA port on my DH61BEB3 motherboard and everything worked well with Pinguy 64 bit OS loaded and functioning well.  After a few days I decided that I would like to add my spare 30GB SSD as extra storage for music files.  With the 30GB SSD connected (it did not matter to which SATA II port) the PC would no longer boot up.  Strangely, at no time did the 60GB SSD ever appear in the configuration page of the BIOS under 'SATA drives' although the 60 GB SSD was appearing fine on the boot page.  I have tried just about every boot permutation but to no avail.
      The only way I could get it to boot again was to set the defaults in the BIOS.  Whilst I could get the 30GB to show up as a SATA device on the configuration page, the 60GB would not, even when it was booting OK.   Within the hardware display, it doesn't appear there either, just the WD 500GB HDD.  I eventually managed to get the system to incorporate the spare SATA II 30GB SSD OK by plugging it into the spare SATA III port.  My system is now fully functioning as I want it to but can anyone explain why the SATA III SSD does not appear on the SATA configuration page?
      Thanks in anticipation.
      David Harvey - Sussex, England.
      Intel DH61BEB3 Motherboard
      G630 CPU
      8GB Corsair RAM
      OCZ Agility 3 SATA III 60GB SSD (OS disk)
      WD Scorpio Blue 500GB SATA HDD (used only for music + video storage)
      Pico 150 PSU
      Slimline SATA optical drive
      Linux (Pinguy OS) 64 bit