1 Reply Latest reply on Jan 2, 2012 3:27 PM by Dan_O

    RS2BL040 RAID Controller doesn't show the message "Press <Ctrl><G> to enter the RAID BIOS Console"

    andrea.filoso

      Hi Intel people.

       

      I've a problem with a RS2BL040 RAID Controller. Since I bought it, it never worked.
      I've tried to instal it on a Computer X but the message "Press <Ctrl><G> to enter the RAID BIOS Console" doesn't

       

      appear.

       

      On the screen nothing appears and the controller utters 4 small beep. The beep is like ticking. I can see a green

       

      led blinking.
      The computer X has these features:
      Mother board: Asus M2V-TVM
      CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
      RAM: 2GB

       

      I tried to install the controller on the computer Y but the problem it's the same.
      From BIOS of Computer Y, on "PCI/PCIe Add-In Slots" section the controller doesn't appear. The slot where I put the

       

      controller shows the message "Not Populated".
      The computer Y has these features:
      Mother board:Intel  DQ57TM
      CPU: Intel Core i5 660
      RAM: 6GB

       

      The post [http://communities.intel.com/thread/26534] describes a problem that seems like mine so I tried to update

       

      the controller firmware. The update procedure returns 0x0 so I think that the firmware now is updated. However the

       

      problem doesn't fix.

       

      I think that the controller is broken. Do you agree with me?

       

      Can anybody tell me if I made any mistake?

       

      Thanks for your attention.

       

      Andrea Filoso