1 Reply Latest reply on Dec 15, 2011 11:24 AM by Diego_Intel

    Native Widescreen resolution not showing on windows display properties

    sephirotic

      Ok this is insane, i've spent hours of my life trying to fix  this (not to mention last year i had a similar problem and couldn´t fix  it at that time too) and still couldn´t find a solution:

       

      PLUG AND PLAY MONITOR on WINDOWS XP UNDER INTEL GRAPHICS SHIPSET NOT SHOWING WIDESCREEN RESOLUTION.

       

      The amount of garbage forum results on google is insane, couldn´t find nothing useful neither on other foruns or intel and windows foruns.

       

      I decided to come here since i believe this is more related to the drivers of intel chipset than how windows handles PnP drivers.

       

      Anyway,  the probem is quite simple: Here at my office we have some several  relatively outdated computers with onboard Intel G31 chipset onboard  graphics and some cheap AOC 18.5 widescreen LCD monitors, and well, I can´t make the  widescreen native resolution of 1366x768 to show on windows.

       

      On windows XP windows install the default "plug and play monitor" with  lots of standards resolutions up to 2048x1536, it even has a couple of  widescreen resolutions like 1280x720 and 1280x768 but it doesn´t have  the Native 1366x768 of the AOC monitor.

       

      It's important to know  that the EDID of the AOC monitor WORKS PROPERLY. I've installed  Powerstrip in one of those machines and all the information is there, i  even generated a .IFO file for manually installing the display driver of the monitor  and that is when the problem emerge.

       

      I manually force the "plug  and play monitor" to update drivers, windows complayins of it not being  "digitally certified" i continue anyway and in the display properties  indeed the monitor NAME changes to the "936w" showing that the IFO  driver of the monitor was installed. BUT STRANGELY NOT A SINGLE OPTION  OF RESOLUTION IS CHANGED!

       

      Even more strange is that all the  machines have the same problem, except two pcs with show in the display  setting "generic monitor plug an play" but the correct resolutions are  listed and are running in the native display panel. This machine has the  same onboard intel chipset, this proves it IS POSSIBLE TO RUN THE  MONITOR AT NATIVE RESOLUTION but is just utterly stupid to fix it. Why those two particular pcs show the correct resolution and the rest no, i don´t know.

       

      Yes i've download and installed the most up to date intel driver and no it didn´t worked. (I even tried powerstrip for crying out loud!)

       

      This seen to me as a stupid way how WINDOWS and INTEL CHIPSET SOFTWARE deals with PLUG AND PLAY DRIVERS.

       

      Any hopes from the community?

      Sorry for my english and bad mood.

        • 1. Re: Native Widescreen resolution not showing on windows display properties
          Diego_Intel

          Hello,

           

          First I would like to make the point that the integrated video controller has not issues on display any particular video resolution that is lower than its maximum supported one. However, our video controllers rely completely on the EDID of the display, and therefore, is a certain resolution is not detected on the EDID, of if the EDID itself is not read, then the Video Mode or resolution you would need, will not be available.

           

          In this case we suggest you to update the BIOS of your system (this should be done to update the video BIOS of the computer in case the Video Mode you would like to use is blocked at video BIOS level). Then load the latest inf monitor driver provided by your monitor manufacturer (the ifo driver that you are forcing into the system may not work properly for this purpose).

           

          Once this is done, then try using the special driver that is posted on this site:

           

          http://www.intel.com/support/graphics/sb/CS-029955.htm

           

          Keep in mind that some Video Modes and resolutions can be blocked at video BIOS level too, that will depend on your Original Equipment Manufacturer, so if the issue persists is suggest you to check with them to see if that resolution is validated for your system (even though you managed to get 2 systems to work at that mode)..