1 Reply Latest reply on Dec 11, 2011 12:48 PM by Boyet

    Intel DG41TX AHCI problems.

    kurly1112

      Hi, I'm looking to switch over to ahci but am unable to do so. I've looked online on how to enable it after installing windows 7 and followed all the instructions, however when I boot into bios I don't have the option to change. I don't know if this helps but in drive configuration my hard drive is greyed out so I can't select it. Any help would be appreciated. Thanks.

        • 1. Re: Intel DG41TX AHCI problems.
          Boyet

          There are two types of Hdd ports in your mb (PATA and SATA). So your hdd can either be a PATA or SATA. Whether it is PATA or SATA the hdd can be configured in the bios to be in ide mode. However, Im not sure if you have the option to select manually AHCI mode with a PATA hdd.  It is stated in your product guide that the bios will detect automatically which of the port is used and therefore the type of hdd installed. But it also stated that you can manually set it to AHCI - this might be true for SATA hdd but not PATA hdd.  If you can provide further details perhaps your inquiry can be answered properly by other members of the community.