1 Reply Latest reply on Dec 6, 2011 9:57 AM by Diego_Intel

    RAID array not working...

    voodoo_ca

      Bit of a story behind this - but ill try and recap.

       

      Had a computer completely set up with 2x 500GB WEstern Digital Drives in RAID 0 array containing my OS and some files along with a 1TB drive for extra storage. Windows Vista 64bit.

       

      One of the 500GB drives started showing SMART errors and causing problems. I sent away for a warranty replacement and started to gather data form the computer (Stuff that I could save).

       

      When the new drive arrived I installed the new one, set up a new RAID array containing the old 500GB drive and the replacement one and started to load Windows 7.

       

      The OS loaded fine and I continued installing other programs.

      I noticed that I wasnt able to see the 1TB drive that I had from before.

       

      I started to see if I had changed something in the BIOS to cause this problem.

      I changed the drive configuration to IDE and tried to boot the computer - didnt work.

      When I changed the drive configuration back to RAID - my OS will no longer boot.

       

      I can see all the drives in the RAID array setup - everything is showing as fine.

      I was able to take both the RAID drives AND the 1 TB drive and install them into another computer - I can access all the information on both setups.

       

      The RAID drives will no longer boot - once I boot I need to try and see why the 1 TB drive doesnt show up.

       

      Am I missing something?

      Help!

       

      Thanks

      Chad

        • 1. Re: RAID array not working...
          Diego_Intel

          Hello,

           

          The fact that the RAID 0 does not boot seems to be a operating system related issue, most likely the boot information was corrupted when you tried to boot the system on IDE, which should not be done with a system already configured for RAID mode. I suggest you to try using a boot loader repair utility or an operating system repair or reinstall to troubleshoot this issue.

           

          Concerning the 1 TB hard drive issue, you should check if this device is being properly reported on the system BIOS and how it is reported on the RAID control I option ROM of your computer. If it is reported properly, check using the Windows* disk management tool and see how it is reported by the operating system itself, probably the disks needs to be initialized