10 Replies Latest reply on Dec 24, 2011 2:14 PM by rakstr

    D510MO won't post




      I have a D510mo which shut down abruptly yesterday.  Rebooted fine, but shut down again today and now refuses to post.  Powering the board lights the green light on the board beside the CPU.  On/Off switch spins up the HDD and HDD fan, but there's zero video out (and attempting to connect to the machine via ssh gets no connection).  Things I've tried so far:  remove all peripherals; remove all ram (I don't have any spare, just want to see if I can get to post/bios); remove cmos battery, wait 30 mins and replace with a new battery; download current .BIO file, put it on a completely blank usb key, disconnect power from D510mo, remove bios jumper (ie put into recovery mode), put key in usb slot, reconnect power, switch machine on.  Nothing.  The usb key I'm using has a light which flickers when read operations are going on, but nothing happens here.  Finally, I've tried booting with the bios jumper in configureation mode as well as recovery mode and normal mode.


      Any suggestions, or is the board fried?


      Thanks in advance



        • 1. Re: D510MO won't post

          Test the PSU  three main Volts 12   5    3   Use a Multimeter Not a dimestore tool .

          1 of 1 people found this helpful
          • 2. Re: D510MO won't post

            With the PSU molex connector plugged into the board and the board 'on', all voltages are spot on (3.3v, 5v, or 12v) with the sole exception of pin 15, which is reading -10.5v instead of -12v.  Unfortunately I don't have another PSU to hand, but I can definitely get one if that -12v line is likely to be causing the problem.

            • 3. Re: D510MO won't post

              It does not seem like much , But the 12 line can not be more than 0.5 Volts from 12 Volts , This can effect Chipset CPU and alot of other things , Thats why I stick with a PSU that has active power control Gold Cert. But thats me the machines I Build are about $2000.00  So I am real picky about what parts I use , as far as a PSU SeaSonic is one of the best , It's your choice.

              1 of 1 people found this helpful
              • 4. Re: D510MO won't post

                I bought a brand new PSU today, but no success.  The light beside the CPU on the motherboard still lights up, HDD & fan still spin up when the power switch is turned on, but nothing further.  Voltages coming into the board are all within 0.05 of expected, with the exception of the negative 12v line, pin 15, which shows negative 10.5v.  I think your point that having a voltage well outside parameters indicates something funky is going on is spot on, but it looks like it isn't the PSU itself in this case..

                • 5. Re: D510MO won't post

                  Where is this pin 15 you refer to , is it in the main harness 24 wires ??

                  • 6. Re: D510MO won't post

                    The motherboard has a standard 24 pin molex female socket that the wiring harness from the PSU plus into.  The standard 24 pin ATX 12 volt 2.0 standard labels the pins 1 through 24 (see the image about halfway down this page: http://en.wikipedia.org/wiki/Molex_connector).  When you turn the D510mo over and look at where the power connector is soldered to the board, the pad for pin 1 is square and all the rest are circular.  I'm measuring the voltages by poweing the board up, turning it over, putting the ground probe from my multimeter on pin 18, and putting the positive probe on whatever other pin I'm trying to measure.  Pin 15 (using the labeling nomenclature in the diagram on wikipedia) is the negative 12v line.

                    • 7. Re: D510MO won't post

                      use the multimeter check Ohms for other grond circuts like # 3 or #5 and see if there is any resistents is there , there should be none like you put both of your test probs thgeather.  0  >  Ohms.

                      • 8. Re: D510MO won't post

                        Both with and without the PSU plug connected the resistance between all ground pins (3, 5, 7, 15, 17, 18, 19, 24) is 0.3 ohms (what my multimeter shows with the two probes together). 


                        I appreciate your continuing suggestions, by the way

                        • 9. Re: D510MO won't post

                          Just to update, Intel have sent me an RMA to return the board under warranty.  If they tell me anything useful about what happened to this one I'll post here in case it helps someone else.  Thanks so much to Richard for your effort and suggestions.

                          • 10. Re: D510MO won't post

                            WOW, just had the exact same thing happen!