3 Replies Latest reply on Apr 1, 2012 6:51 AM by Jaskis

    FIXED:DZ68BC shows incorrect temperature readings

    Jaskis

      Hi,

       

      I have noticed that my DZ68BC motherboard paired with i7 2600 is not showing correct temps.

       

      Both idle and load temps seem to be high, even the cpu is not.

       

      idle 40C and load 64C.

       

      I have installed high end HSF and tried it in different orientations and made sure it sits well. TIM is also applied in right manner.

       

      When I touch heatpipes or backplate with my fingers I cannot feel barely anything. Still readings under load are 65 degrees C.

       

      CPU runs at stock speeds. BIOS version is latest, 027.

       

       

       

      Any one else noticed the same problem?

       

       

      P.S.

      Room temp is 22 C

        • 1. Re: DZ68BC shows incorrect temperature readings
          Victor_Intel

          Hello Jaskis,

           

          I see that you are worried about the temperatures of your processor and the readings.

           

          I will like to confirm the the temperatures that you are reaching are within specifications, unless you are experiencing any other issues, your system is working as expected.

           

          Intel(R) does not recommend to use third party cooling solutions as they have not been tested any may not have the correct cooling capabilities required fir ever processor.

           

          Regards.

           

          PV

          • 2. Re: DZ68BC shows incorrect temperature readings
            bobnI

            I have the same mobo and cpu idle temps are 24C as monitered by Intel desktop utilities. The platform controller hub (PCH)  sits at 50C at Idle and has me wondering what the range is for the Z68 PCH.  The  40C seems high for an idle temp on that cpu , do you have a well ventilated case?   Checking temps while in the bios will show a higher cpu temp .

            • 3. Re: DZ68BC shows incorrect temperature readings
              Jaskis

              Thank you for the comments.

               

              I updated the BIOS to 0028 and re-installed the HSF one more time.

               

              Now everything works as they should. Minimun idle temps. are 24-29 Celsius and maximum load 60 Celsius.

               

               

              I dont know what was wrong, but the problem is now solved.