3 Replies Latest reply on Dec 22, 2011 1:32 AM by Huno

    My SSD x25-M 120Gb is not found when install windows 7 or makes PC hang

    Huno

      Hi everybody,

       

      I have bought my SSD x25-M 120Gb new boxed for about 9 months, and everything went well. i usually checked health of my SSD via ssd toolbox 3.0.1 too and it was all time ok , 100 drive health and 100% estimated life remaining.

       

      Last week, i have changed my computer to a new platform : i5 with Intel chipset z68, i re-installed a fresh windows 7 on my SSD and everything was ok. I installed toolbox 3.0.1 check for firmware, ... fine, 100% health and 100% life remaining.

       

      2 days ago, when i was working, (word and excel inside); my computer hung out, and 3 seconds after, a nice blue screen appeared tell me that one of my hard disk had problem, tried to restart, my computer blocked at bios screen. I have tried to restart for several times, but with the same problem. Then i found out that i need to unplug my SSD in order to boot my computer. And every times i tried to plug in my ssd, my pc blocked at bios screen.

       

      I have re-installed windows 7 on another hard drive (same sata cable of my ssd) and everything went ok again. Because my PC blocks every time i plug my ssd in, I have to plug it on my hotswap when windows has already started. well, windows now can see my ssd, but I need to format it. I have formatted it and verify it with Intel toolbox. this time, in toolbox, i have 0% of health and 0% of life remaining.

      ssd intel.png

       

      When the SSD in hotswap, I can use it as a normal hard drive. here is a screen of his speed:

       

      ssd intel speed.png

       

       

      This morning, I have tested my ssd with another computer (my laptop toshiba), it is strange that in the bios of my laptop, my ssd is seen well. But I can't install windows 7 on, everytime windows setup can't find any ssd  on (although it was found in bios).

      Still have the ssd in my laptop, i have tried to upgrade firmware, but firmware CD said that my SSD has a latest firmware on.

       

      I don't know what I can do next ? , If there is anybody has any suggestion, any suggestion at all, pls, I'm so sad

       

       

      PS:

      Here is config of my rig:

      Main: P8Z68 V Pro (bios latest, set to AHCI-hotswap ok, SSD was on chipset sata port - no overclocking here)

      Proc: intel i5 2500k

      Ram: 2x4 G 1600 Ddr3

      PSU: 620W

      Windows installed and need to install: windows 7 pro sp1 x64.

      Never used and will not use Intel Smart Response Technology.

        • 1. Re: My SSD x25-M 120Gb is not found when install windows 7 or makes PC hang
          L10090

          Because the SSD X25-M 120GB has worked properly for a few day's, I would first do the following:

           

          1. 'Secure Erase' using the Intel SSD Toolbox 3.0.1,

          2. If the Secure Erase completes without problems, define a partition on the SSD,

          3. Format the defined partition,

          4. Run a Toolbox 3.0.1 diagnostic scan on the SSD.

           

          If you can not execute points 1 thru 4, contact Intel support for a possible RMA of your SSD.

          • 2. Re: My SSD x25-M 120Gb is not found when install windows 7 or makes PC hang
            Huno

            hi, thank you for reply,

             

            I can't use 'Secure Erase' from the toolbox. I'm being told all times :

             

             

            "The selected drive is Security frozen and cannot run Secure Erase ..." .

             

            I did

             

                 - Unplug SATA cable and re-plug + click ok to next but nothing change: it said alway: " The selected drive is Security frozen and cannot run Secure Erase"

                 - Unplug SATA alim cable and re-plug: the SSD disappeared from system and the toolbox can't see it anymore. I need to reboot in order to see the SSD. and after rebooting, try secure erase: same problem.

             

            Otherwise, when my computer can see the SSD, I can define a partition on it, format it and finish quick and full diagnostic scan without problems.

            do you have any idea ?, thanks

             

             

             

             

            edit : here is a news, I found out how to unlock security frozen : i have to change in bios from AHCI to IDE, after that, Secure erase went thru, no problem.

            I did define a patition , format and full full diagnostic scan. no probleme.

            I have also checked the SSD by HDtune pro and i've got this screen with reallocated sectors count in warning: Otherwise, intel toolbox tells me always that i have 0% health and 0% remaining life.

             

            hdtune health.png

            • 3. Re: My SSD x25-M 120Gb is not found when install windows 7 or makes PC hang
              Huno

              I had had to get my ssd out of frozen state and do erase secure for all. after that the SSD works better.