1 Reply Latest reply on Nov 30, 2011 8:58 AM by Intel_Karla

    DQ67EP Not starting with PCIe graphics card inserted

    vyruz

      Hi,

       

      I have a working system based on the DQ67EP motherboard with a Core i5 2400 CPU and 4GB of ram.

      The above setup works without problems.

       

      However when I try to add a GeForce 8800GTS 512 PCIe graphics card, and try to power on the system, the CPU fan will just stay at 100% and no POST screen can be seen on either the graphics card or the onboard DVI connectors...

       

      I already tried updating the BIOS (currently 11/11/2011 is the latest available).

      Also tried playing with the  'First Video Device' setting and other video-related settings, but the behavior stays exactly the same.

       

      I tried the same with an older GeForce 7800GTX card, then the system seems to boot up fine (fan doesn't stay at 100%) but POST can only be seen on the onboard DVI connectors. When going into the BIOS setup under the 'PCIe' menu it says no card is inserted in the PCIe slot...

       

      Both of these graphics cards have been tested and are working on another system!

       

      Any suggestions???

        • 1. Re: DQ67EP Not starting with PCIe graphics card inserted
          Something else you may want to try is enabling the "Expansion Card Text" within your motherboard BIOS, this enables the option roms some PCIe cards have.
          Also, it will be a good idea making sure the power supply is sufficient for the complete system configuration, taking into consideration that certain video cards have significant power requirements.
          If you have this option enabled and the power supply is more than enough, we would recommend you testing a different graphics card to discard compatibility conflicts.
          Depending on what are your findings on this troubleshooting, if this is not due to compatibility nor addresses your issue, please feel free to contact our Technical Support Department during business hours which can be contacted by phone or chat.