7 Replies Latest reply on Dec 5, 2011 8:51 AM by brunodom

    problems with sol access via Manageability Outpost Tool

    EARLVW

      hi,

       

      i've got a DELL Optiplex 780 with IAMT 5.1.0.0019./ provisionmode: SMB

      On this machine there is windows 7 prof (32) and the "Manageability_Developer_Tool_Kit_7_0_11161_2_2" installed.

       

      I could reach this machine  from any other machine via http://machinename:16992.

      I also get a connect (and could restart the machine / even restart the machine into the bios ) when I use the Manageability Commander Tool.

      But it seems as if I could not use the SOL-function within the Manageability Commander Tool.

       

      Therefore I tried the Manageability Outpost Tool and there I could not get any connection between the tool and the AMT. (both on the same machine)

       

      At first I get this answer:

      A.png

       

      Looking at the "Core Stack" it says:

       

      System.Net.WebException: Der Remotename konnte nicht aufgelöst werden: 'localhost' (in English: host name could not be resolved)
         bei System.Net.HttpWebRequest.GetRequestStream(TransportContext& context)
         bei System.Net.HttpWebRequest.GetRequestStream()
         bei System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
         bei GeneralInfoService.Invoke(String methodName, Object[] parameters)

       

      Asking google for "System.Net.WebException: Der Remotename konnte nicht aufgelöst werden: 'localhost" there are hints to look at the proxy server - but there is no proxy / we have no proxy.

       

      The password is correct. (I used the password of the AMT not the windows admin password)

      Even if I choose AMT -> SOL-> "Username & Password": Disabled, it does not work

       

      Also: When I try Manageability Commander Tool.-> Serial Agent -> Enable AMT Serial over Lan Agent I get:

      B.png

      **** looking into the device manager, I see a device called: "Intel(R) Active Management Technology - SOL (COM 3).

      The device manager says that there is no problem with this device

      Also: ... LMS-Service is running ...

       

      Today I did a clean windows install - that means without any anti-virus protection, windows firewall disabled etc. - but the result was the same.

       

      We have got several of this Optiplex machines and also a DELL T1600 with an AMT Ver 7.xx . and the result is always the same.

       

      Any ideas ?

       

      ed

        • 1. Re: problems with sol access via Manageability Outpost Tool
          brunodom

          Ed,

           

               I would suggest you split the problem field and investigate each one:

           

               1. A possible problem with ME (less probable):

               2. A possible problem with Manageability Commander Tool and/or integration with infrastructure.

           

               First of all, I would suggest you use a 3rd party tool to test it such as VNC Viewer Plus 1.2, that is final product while Intel DTK/SDK are designed for development purpose. You can install and test it for 90-days for free.

           

               If you are able to connect, now you know that is a problem with Commander tool, probably could be related with name reference and you can decide if is worth invest time to solve this issue. If you get an error message connecting, probably this VNC Viewer will provide a better description of the problem.

           

          My two cents!

          -Bruno Domingues

          • 2. Re: problems with sol access via Manageability Outpost Tool
            EARLVW

            Bruno,

             

            thanks very much !

             

            Does VNC Viewer work with AMT version 5.xx ?

            I've got serveral Optiplex 780 with AMT 5.xx but only one Dell T1600 with AMT 7.xx

             

            If VNC Viewer does not work with AMT 5.xx - is there another way to proof /  use the SOL-function

             

            How do I configure VNC Viewer with AMT ?

             

            I have tried Radmin Viewer.

            With that tool I could also (only) reboot in a text-based-bios.

             

            ed

            • 3. Re: problems with sol access via Manageability Outpost Tool
              EARLVW

              Hallo,

               

              I did some more test:

               

              I installed Windows xp on the Optiplex 780.

               

              Result:

               

              Management Outpost Tool:

              1. No access to the local AMT Interface (first tab on that tool)

              2. It is possible to activate the Intel AMT SOL agent and open a terminal window (that was - on the same machine not possible with windows 7 -)

               

              Then I installed VNC Viewer Plus on the DELL T1600 (that with AMD 7.x) and try to connect to the Optiplex 780

               

              I got the following screen:

              1.png

               

              Then I reinstalled Windows 7 on the Optiplex 780 und tried to reach the DELL T1600.

              I now got the following screen:

              2_.png

               

               

              My ´final goal is to reach an Optiplex 780 pc's even if the system ist down, have no network connection etc.

              So I want to get to now if ther is anything wrong with my configuration (what is wrong?) - or - if the developers can not do that: which stand-alone-tool can do this. I don't want to buy a  MS System Center Product.

               

               

              Thanks

              ed

              • 4. Re: problems with sol access via Manageability Outpost Tool
                brunodom

                Hi Ed,

                 

                     Unfortunatelly, VNC Viewer doesn't work AMT 5.x, but you can use the ISO Launch to test it as well.

                 

                Best Regards!

                -Bruno Domingues

                • 5. Re: problems with sol access via Manageability Outpost Tool
                  brunodom

                  Hi Ed,

                   

                       It's ok not work VNC with Optiplex 780 since KVM is not supported with ME <6.0. However the KVM capability with ME 7.0 is tied with CPU and GPU. In order to work, you must use the integrated GPU (i.e. Core i5 or i7) that is showed in this table. Are you using one of these CPU's?

                   

                  Best Regards!

                  -Bruno Domingues

                  • 6. Re: problems with sol access via Manageability Outpost Tool
                    EARLVW

                    Hi Bruno,

                     

                    the DELL T1600 has got a Intel Xeon E3-1225 / Sandy Bridge-WS.

                     

                    I could not find this processor in the list you linked.

                     

                    Also I could not find hints of "core ??" allthough HWINFO says that there ist a AMT Version and also that AMT; SOL etc is enabled.

                     

                    HWInfo says that there is a Intel AMT Version 7.1.20, Build 1119

                     

                    ed

                    • 7. Re: problems with sol access via Manageability Outpost Tool
                      brunodom

                      Ed,

                       

                           Sorry for late response.

                           Unfortunately, KVM is available only on this CPU selection due GPU capability integrated with CPU, but you are able to manage these machines using SoL and IDE-R as well.

                       

                      Best Regards!

                      -Bruno Domingues