2 Replies Latest reply on Aug 19, 2012 2:50 AM by Janne Paalijarvi

    DQ67SW - Onboard VGA fail after removing add in card.

    dwbrownz

      Hi,

       

      Has anyone else experienced this issue.

       

      Have tried Bios 0053 and 0055 and both show the same issue.

       

      I have an Nvidia Graphics Card installed that works just fine.

       

      If I remove the VGA Card and try and use the on-board VGA the board just gives 2beeps+2beeps at POST and no display.

       

      If I put the VGA Card back in it boots just fine.

       

      Can't get into the bios with no VGA card, tried Config Setting with the jumper and also power out / bios battery out.

       

      Have tried forcing onboard in the Bios with the VGA Card fitted then removing it (IGD Always/PVA - IGD/IGD PVP - DVI-D) but still as soon as I remove the card I have failure, have tried two processors i5-2400S with HDG2000 and i7-2600K with HDG3000.

        • 1. Re: DQ67SW - Onboard VGA fail after removing add in card.
          Salem_Intel

          Hi,

          I confirm when removing a PCIe* video card, any of the 3 video ports (up to two) on the back of the board should start working automatically.  Hence, based on the troubleshooting you've described, I'd suggest trying with the most current 0057 BIOS (click here).

           

          Note: Once the update is done, please, restart the system into BIOS and proceed as follows:

           

          1. Press <F9> to restore BIOS default settings.

          2. Reset any customized BIOS settings.

          3. Clear all DMI event logs by setting the option to "Enable", which is located in the Configuration/Event Log section of the BIOS Setup utility.

          4. Finally, press <F10> to save the new settings and reboot the system, and test.

          • 2. Re: DQ67SW - Onboard VGA fail after removing add in card.
            Janne Paalijarvi

            I was having the same issue. I just updated to BIOS 64 and the issue is gone. What I did:

            1. Before install, load BIOS defaults

            2. Download BIOS file to fresh USB stick

            3. Hit F7 on reboot

            4. Select and update BIOS

            5. Load BIOS defaults

            6. Remove add-in card

            7. Reboot and load BIOS defaults again

             

            Now it seems to work.

             

            Didn't test both outputs though, but at least one of them is confirmed to be working now.