2 Replies Latest reply on Nov 9, 2011 9:13 AM by Flying_Kiwi

    DQ45EK - CD/DVD drive snoring


      Because it is my spare PC, I leave my DQ45EK system shut-down when not in use.  The power supply switch in back is set to '1' because I don't want the battery to run down.  Every now and then the system will awaken for a split-second, causing the CD/DVD drive to make a noise just like the PC was awakening after being asleep, but the system never actually starts.  Is this a DQ45EK thing, a CD/DVD drive thing. a Microsoft Update thing, or the AVG anti-virus trying to update?  If the DQ45EK is causing it, is it something I can configure?  Every time it does this it is putting a small amount of wear on the drive, so I'd like to stop it.

        • 1. Re: DQ45EK - CD/DVD drive snoring

          What does position 1 on the switch on the back of your case mean - power is being supplied by your PSU to the motherboard? You are more likely to have the motherboard coin cell go flat sooner if power is removed from the motherboard altogether when not in use so the above should be the case for battery preservation (although I suspect it'll cost you much more than a new coin cell in terms of wasted power over time).


          If you have a disk in the DVD drive then empty it until you actually need it to use it - that's the simplest way to cure this problem. I suspect that an external connection may be attempting to wake the PC from its fully powered off state. If it is fully powered off, it won't be any of the software you mentioned responsible because they won't be running on a fully powered off PC. Does the PC behave the same if all external connections such as LAN, any modem or other non-essential peripherals are removed/unplugged? You could try disabling wake on LAN in the BIOS settings and Wake on Ring or Wake events for whatever your modem is connected to (if you even have one on this PC).

          • 2. Re: DQ45EK - CD/DVD drive snoring

            My reference to '1' regarded the PSU switch: I can either have it set to '0' or '1'.


            There is no disk in the CD/DVD drive.  There is no modem in the PC.


            I removed the RJ45 cable from the network interface to completely disconnect the PC from the router to see if the noise continues.  The noise does not occur very often so I will have to live with it for a day or two to know if this modification changed anything.