1 Reply Latest reply on Nov 23, 2011 12:16 PM by mark_h_@intel

    EXPI9301CTBLK Network Adapter won't connect to network

    mrayle

      I recently bought this NIC and installed it in my WinXP Pro desktop system.

      I downloaded the PRO drivers from Intel and the OS sees the NIC with no problem.

       

      However, I am continuously getting the following sequence of messages:

      network disconnect

      acquiring IP address

      network disconnect

      acquiring IP address

      network disconnect

       

      This does not stop.

       

      I tried a different cable.  I tried a different switch to connect to.

       

      Any ideas on what might cause this?

       

      Thanks!

      Mike

        • 1. Re: EXPI9301CTBLK Network Adapter won't connect to network
          mark_h_@intel

          Hi Mike,

          Did you ever figure out a solution? What did you do?

           

          If you are still looking for ideas, then here are a few things you can try:

          1. Completely uninstall the Intel Network Connections software. Then install the latest software from http://downloadcenter.intel.com/detail_desc.aspx?agr=Y&DwnldID=18717.
          2. If you have another PCI Express slot, move the adapter to a different slot, especially if you are using one of the x16 slots usually used for video adapters.
          3. Make sure your computer BIOS is up to date. Sometimes PCIe slot issues get fixed by BIOS updates.
          4. Run the hardware diagnostics from the adapter properties in Windows Device Manager. If the diagnostics pass, the adapter is probably good. See the picture for how to find the hardware diagnostics.

          HWDiagEx.png

          I hope this helps.

           

          Mark H