2 Replies Latest reply on Nov 14, 2011 3:47 PM by tedk

    MCPC reboots continuosly after SCCKit update - Need help




      We have our own MCPC in the lab. We ugraded scckit to after diligently following the instructions in the HowTo. We came all they way to Step 20 - sccBmc, SccReset and sccBoot seem to be proceed perfectly fine. We get the message that the cores should now be reachable via ping. After that all hell breaks loose. The MCPC either hangs, reboots or some other similar measure. The SCC worked perfectly fine with SCCKit 1.3. We are somewhat stuck and can not think of what is wrong. I was wondering whether any one else has faced a similar problem.


      To resolve the situation, I tried to back off to and disabled all the configuration steps taken to enable EMAC (following one of the earlier guides). Even after that, the machine simply reboots. The point to to note here is that the MCPC reboots only after sccBoot -l is done (that is the cores are activated).


      I will try to remove the Switch now (the switch was still connected) with the downgrade. Any suggestions? I can post the config files but I do not know where to begin. Any asisstance will be greatly appreciated!