3 Replies Latest reply on Nov 8, 2011 6:39 PM by Falven

    No Display on Asus Maximus IV Gene-z and i5-2500

    Falven

      Hello,

      I have an Asus Maximus IV Gene-z and intel core i5-2500. I have installed Windows 7 x64 and it boots fine on first boot. If I try to install the onboard graphics drivers, on reboot, my screen(s) will display no-signal (or sleep mode). I have tried the drivers provided by Asus (8.15.10.2372), the latest drivers on the intel download page (8.15.10.2509) and also the previous drivers there (8.15.10.2361). This motherboard only has an HDMI out, so I have not been able to try connecting it via another method. I have narrowed down the issue to the graphics drivers also by doing research (http://www.asusrog.com/forums/showthread.php?4446-Maximus-IV-GENE-Z-onboard-video-problem) and by testing different things. I have tried 1 monitor and two different TV's. I blindly logged into windows and took a screenshot of some of the settings after installing the latest drivers by using keyboard shortcuts. Those screenshots can be found here: http://www.asusrog.com/forums/showthread.php?4446-Maximus-IV-GENE-Z-onboard-video-problem/page2. As you can see, everything is running fine, except there is a problem with the video drivers.

      Thanks,

      -Falven