1 Reply Latest reply on Nov 7, 2011 3:54 PM by Salem_Intel

    Computer won't boot with new memory

    tropx88

      Hello. I'm new to this community, and probaly NOT the most computer savvy person on the block.

      Anyway, I've spent days (unsuccessfully) trying to solve a problem, and decided to turn to people

      who know much more about these things than I do.

      Here it goes:
        I'm using an older (3 yrs. old actually) motherboard (Intel DP43TF) with an
      Intel Core 2 Quad CPU (Q6600 @ 2.40 GHz). I just had my computer converted
      from Win XP home, 4 gig Ram @ 667MHz, 32 bit, to Win 7 64 bit, and it runs great!
        I bought 4 Patriot 4-gig 800 MHz memory (sticks, modules, cards?) whatever
      they're called,to install, and bring me up to 16 gig.The memory meets all of the
      specifications of the Intel DP43TF Motherboard.

      The problem:
        All of the memory shows up in the Bios as installed at 16 gig @ 800MHz speed. However, now my

      computer won't boot. My work around (eventually) was to install one of the original 1 gig cards(667MHz)

      in the 1st "A" slot, leaving the other (3) 4 gig cards intact so the computer would run all the cards @ 667MHz,
      giving me 13 gig of Ram @ 667 MHz. This works! The computer boots,and runs fine, but I'm running at 667MHz

      with 13 gig, instead of 800MHz with 16 gig.

        I've tried to update the bios from version NBG4310H.86A.0051 to NBG4310H.86A.0107,
      but this is what happens. I run the update software, it goes through the updateprocedure, the PC comes

      back on with a Update successful, I press OK, and everything
      looks good. I check the bios, and nothing has updated at all.. same old version.

      Any help or ideas will be greatly appreciated. BTW, is there a way to use all four 4gig cards, and

      just change the speed from 800 MHz to 667MHz? I couldn't find a way to do this.

       

      Thanks
      ---------------------------------------------
      Specifications: Windows 7 64 bit

      Motherboard = Intel DP43TF Intel Core 2 Quad CPU Q6600 @ 2.40 GHz
      --------------------
      BIOS:

      My Current version:
        -0051-


      Update Version:
        Version:0107
        File name:NBG4310H.86A.0107.EB.EXE
        Date:01/12/2011
        Status:Latest
      --------------------
      NEW 4 gig cards:
      (BRAND)
      Patriot

      (SERIES)
      Signature

      (MODEL)
      PSD24G8002

      (TYPE)
      240-Pin DDR2 SDRAM  Tech Spec

      (CAPACITY)
      4GB

      (SPEED)
      DDR2 800 (PC2 6400)

      (CAS LATENCY)
      6

      (VOLTAGE)
      1.8V
      (ECC)
      No

      (BUFFERED/REGISTERED)
      Unbuffered

      (FEATURES)
      PC2-6400 (800MHz) dual Data Rate
      240-Pin Dual in-line memory module
      2 Rank Double-sided module
      7.8US Refresh Interval (8192 CYCLES/64MS)
      1.8V Power Requirement
      Auto and self refresh capability
      PCB height: 1181(mil)
      Serial Presence-Detect (SPD)
      100% Tested
      RoHS Compliant  Manufacturer Warranty

        • 1. Re: Computer won't boot with new memory
          Salem_Intel

          Hi,

          If the BIOS does see the 16 GB. total memory, it theoretically means there's no BIOS or hardware problem.  Before trying the BIOS, though, in respect to "computer won't boot [with the 4 Patriot* 4-gig 800 MHz. memory modules]", I'd recommend the following:

           

          1. Since the board provides support for DDR2 800 MHz DIMMs with SPD timings of only 5-5-5 or 6-6-6 (tCL-tRCD-tRP) (click here), see to it that your Patriot memory does comply with this.

           

          2. If the memory does comply, then, proceed as follows:

          2.1. Having the minimum memory configuration, reboot the system into BIOS.

          2.2. Once in the BIOS setup utility, press <F9> to restore BIOS default settings.

          2.3. Reset any customized BIOS settings.

          2.4. Clear all DMI event logs by setting the option to "Enable", which is located in the Advanced/Event Log Configuration section of the BIOS Setup utility.

          2.5. Finally, press <F10> to save the new settings and reboot the system.

           

          3. Then, if the above does not yet help, then, updating the BIOS would be next; however, as there is a lot of age difference between version 0051 and the latest, we would recommend doing the update one up to 0107 five versions at a time, at least.