1 Reply Latest reply on Oct 30, 2011 12:15 PM by pbs01

    DH67VR - Multiple issues F2, USB KB, no boot from USB, DVD

    pbs01

      Hi,

       

      I am facing multiple issues with a month old DH67VR motherboard. Here are the details

       

      BIOS Version: BLH6710H.86A.0125.2011.0705.1517

      BIOS Date: 7/5/2011

      Processor: Core i5-2310

      OS: Windows Vista Home Professional + Linux Mint 11

      RAM: 4GB

      Drives: 1. HDD: 500GB SATA

      2. DVD-RW

       

      Problems

       

      Since yesterday I am not able to do the following.

       

      1. F2 key is not detected during the boot process. However F10 key works. I can get into the BIOS by continuously pressing F10 and F2 and then exit out of the boot device selection menu

      2. The USB keyboard seems to freeze during the boot. When GRUB loads, I am not able to select which OS to boot. After 10 seconds, Windows boots by default.

      3. I am not able to boot using any USB port

      4. I am not able to boot using the optical drive using which I installed Windows Vista in the first place.

      5. The board tries to boot from network even though it has been disabled in the BIOS

       

      I did the following.

       

      1. Upgraded to the current version of BIOS which is BLH6710H.86A.0125.2011.0705.1517. Previously it was BLH6710H.86A.0104

      2. Loaded defaults

      3. Removed CMOS battery and put it back in

      4. Set the jumper in maintenance mode and tried to disable network mode

      5. Enabled and disabled fast boot.

      6. Disconnected the SATA cables and put them back.

      7. Removed RAM and put it back.

       

      Nothing seemed to help. The first signs of trouble started yesterday when I restarted from Linux Mint and got the network boot screen instead of the familar GRUB screen. I know for sure that F2 worked earlier as I enabled USB to boot and installed Linux Mint from a USB drive. I installed Windows Vista using the DVD drive so I know this works too. I burnt a CD even today so no issues with the drive.

       

      Any help is highly appreciated.

       

      ~Bala

        • 1. Re: DH67VR - Multiple issues F2, USB KB, no boot from USB, DVD
          pbs01

          Ok, I finally managed to solve it myself.

           

          I already had network boot disabled in my BIOS.

          When my computer booted, a message "Boot from Network Now..." appeared. At this point I pressed the F12 key which initiates boot from Network.

           

          Immediately I was taken to the GRUB screen since network boot failed (obviously since it was disabled).

          Now, my keyboard worked.

          I was also able to boot from my DVD drive and the USB drives after this.

           

          Not sure how the problem appeared but it was very annoying and I am glad it is resolved now.