7 Replies Latest reply on May 5, 2012 5:59 AM by pacey

    DQ67OW (doesn`t) work with HP 410 RAID controller

    Gundelfing

      Still doesn`t boot with HP 410 Firmware 5.12 with mb bios v 55. After initialization Controller reboot again, again and again.....

      With Firmware 3.66 and mb bios v 55 System boot. I must downdrade the Firmware and then i have other problems with the Controller (sata drive detection)

      I have load setup defaults, no change.

      What is the Problem, Mainboard Bios or Controller Firmware?

        • 1. Re: DQ67OW (doesn`t) work with HP 410 RAID controller
          Salem_Intel

          Hi,

          Troubleshooting must be done to pinpoint the cause of the problem and provide a resolution, so I'd first recommend the following:

           

          1. Clear the event log and load the BIOS default settings:

          1.1. Once in the BIOS setup utility, press <F9> to restore BIOS default settings.

          1.2. Reset any customized BIOS settings.

          1.3. Clear all DMI event logs by setting the option to "Enable", which is located in the Advanced/Event Log Configuration section of the BIOS Setup utility.

          1.4. Finally, press <F10> to save the new settings, reboot the system and test.

           

          2. If the situation with the external PCIe* RAID controller card persists, reboot the system into BIOS once again, and make sure "Expansion Card Text" option is enabled.  This is found in BIOS, under the "Security" tab.

           

          Hope that helps!

          • 2. Re: DQ67OW (doesn`t) work with HP 410 RAID controller
            phoenixg36

            Hi,

             

            I have a HP 400 RAID controller and also the BIOS v 55.

            In Bios the RAID controller isn´t shown as an connectet PCIx Device.

            What can I do, that the Board recognize the RAID controller?

            • 3. Re: DQ67OW (doesn`t) work with HP 410 RAID controller
              Gundelfing

              Hi,

               

              i have sold my P400. In my case, the controller not detected on this Board, never. I have play with many bios-options. he is dead on this board

               

               

              @Salem_Intel

               

              i will test it.

               

               

              regards

               

              Gundelfing

              • 4. Re: DQ67OW (doesn`t) work with HP 410 RAID controller
                3DDude

                I have the exactly same thing

                 

                I have the latest version on the p410

                and the latest bios from intel ( 57)

                 

                I request that intel fixes this because the hp p410 -> did work in my cheap *** hp microserver:
                So please intel fix up your motherboard i've tried multiple settings.

                 

                But with P410 in motherboard - I can't get in the bios after it initializes the P410 controller ( i can set up an raid array fine btw) then it just reboots and keeps rebooting.

                 

                Booting from other devices, usb , ide , etc is NOT POSSIBLE.


                WTF intel if I had known this: I would have never bought this motherboard.

                 

                 

                btw specs;

                i3 2100

                intel DQ67OW (B3 rev)
                16GB kingston 1333mhz ddr3

                HP P410 512 with bbwc 512

                4 * 2 TB WD Green hdd.

                Bootable usb drive with esxi installed - DOES BOOT FROM USB IF NO P410 is present !    

                 

                Please attempt to fix it    

                • 5. Re: DQ67OW (doesn`t) work with HP 410 RAID controller
                  Gundelfing

                  i can see it, no change from v55 to v57 .

                  it's a shame for intel. my opinion, it is a major problem with this Chipset Series.

                  • 6. Re: DQ67OW (doesn`t) work with HP 410 RAID controller
                    3DDude

                    I don't know really i flashed from v52 to 57 straight away.

                     

                    Is there any way to make a support case with intel or do you need to pay for that?

                     

                    because a somehow a reboot after you put in a raid card: Is not supposed to happen.

                     

                    --> I'd like to know what raid card is supported with this motherboard additionaly to wanting the issues resolved with the HP P410 and this intel motherboard combination...

                    • 7. Re: DQ67OW (doesn`t) work with HP 410 RAID controller
                      pacey

                      I have firmware v5.12 and the intel S1200BTL board.

                       

                      I aslo cannot get this raid card to work.

                       

                      It will not detect in any slot except the one the fartherest away from the CPU.

                       

                      But if in that slot, it does its first line about detecting the array, and then the system hard reboots.

                       

                       

                       

                      When will there be a fix for this?