6 Replies Latest reply on Dec 18, 2012 12:15 AM by parsec

    510/120GB - media wearout and host writes = 0


      I have a 510 120GB drive and my media wearout and host writes are showing as 0. This makes HD Sentinel show it as IMPENDING DOOM state, and it makes intel's solid-state drive toolbox (version 3 and 2 both) show it as estimated life remaining (0). The toolbox says host writes 0.00MB. Power-on hours count is wrong, also. It's like all the SMART data comes back wrong or 0. I have an X25M-g2 80GB on the same controller and it works fine, and always has. This is a gigabyte (jmicron device) 6gbps controller, on GA0890GPA-UD3H motherboard running windows 2003 x86. I can run a TRIM on the disk just fine through the toolbox.


      Does anyone have experience or clues regarding this problem?

        • 1. Re: 510/120GB - media wearout and host writes = 0

          Strange, did that SMART data just appear like that one day?  I've never seen anything like that on my 510.  How is it functioning now, fine?


          Are you talking about the so-called Gigabyte SATA interface chip?  If so, that is one of the most wretched performing chipsets ever.  It's also not a SATA 6Gb/s interface, it's spec'd as SATA 3Gb/s, but usually runs at SATA 1.5Gb/s speeds.  It's a minor miracle the Toolbox works with that chipset.  Or is the problem that the Toolbox won't work on the AMD chipset?  Are you sure you're not using the AMD SB850 chipset now?


          Otherwise, I suggest swapping your 510 to a SATA port on your AMD chipset and see what the SMART data looks like after that.  It may make no difference but I would not trust that Gigabyte chipset.  The controllers on your SSDs are different, which may make a difference.


          What's this reference to Windows 2003?

          • 2. Re: 510/120GB - media wearout and host writes = 0

            The SMART data was like that from the moment I received the drive. It was "used - like new" from amazon and the seal on the static bag was perfectly intact, so I dont think it had actually been used yet.


            The disk is working just fine, as far as I know. Regarding the sata speeds, I don't know how well the controller is doing, as I have never benchmarked it. But you're right, I was mistaken, and the controller was specced at 3Gbps after all. I will try booting this disk on the SB850's controller soon and see what happens.


            The reference to windows 2003 was to state which operating system I'm running.


            Thanks for setting me straight and your suggestions.

            • 3. Re: 510/120GB - media wearout and host writes = 0

              You're welcome, I was surprised you're using that version of Windows, but to each their own.


              The SSD Toolbox will not run on some hardware platforms, actually the I/O chipsets.  It is possible that the Toolbox will not run on the AMD chipset, but I am not sure either way.  Just a FYI, although I sure hope it does, since I think you'll notice a difference in your PCs speed when using the AMD chipset, rather than the Gigabyte.


              I'm not sure how the 510 determines or counts the amount of Host Writes, but that value of zero may have something to do with the Gigabyte chipset.  Pure speculation on my part, but it would be interesting to know if that is the case.

              • 4. Re: 510/120GB - media wearout and host writes = 0

                I moved it to the AMD controller and it shows up as "S-ATA Gen3, 6 Gbps" in HD sentinel, and there is no change to the SMART information. Still no host writes.

                • 5. Re: 510/120GB - media wearout and host writes = 0

                  Running it in windows 7 now via AHCI and theres still no SMART information. Still no host writes.

                  • 6. Re: 510/120GB - media wearout and host writes = 0

                    Does you BIOS have an SMART Data setting, that can be disabled? Some boards do, but I'm not sure if that would affect the 510 as you've described.


                    There are other SMART data monitoring tools, just search for "SMART Tools" or similar, and give them a try. But check you BIOS too.