6 Replies Latest reply on Oct 25, 2011 7:36 PM by Flying_Kiwi

    BOOTMGR is missing. Press Ctrl + Alt + Del to restart

    Cov

      Hi, I tried to install Windows 7 for the first time on my new mainboard Intel DH67CF, but it doesn't work.

       

      First I installed RAM, CPU and CPU cooler.

      Then monitor, keyboard, mouse, ODD, and SSD.

      Switched on the system and went to the BIOS and changed First Boot Device to ODD and Second Boot Device to SSD.

      Restarting the PC results in the following error:

       

      BOOTMGR is missing. Press Ctrl + Alt + Del to restart

       

       

      Have tried it several times with different settings but all unsuccessful.

      After that I got out my Zotac Board and connected the ODD and SSD, installed Windows 7 within approx 17 minutes successfully.

      I have no idea why the Intel board refuses to boot from the ODD while it's being recognized in the BIOS and set to First Boot Device.

       

      Does anyone know about this kind of issue?

       

      Thanks

        • 1. Re: BOOTMGR is missing. Press Ctrl + Alt + Del to restart
          Flying_Kiwi

          Is there a known good Retail Windows 7 Installation DVD in the optical drive right from power on and is the optical drive fully and correctly plugged in (both power and data cables). Also even though it's detected in the BIOS, do you hear the drive speed up and see the access light flickering? You could also check that BIOS defaults are loaded and saved because that puts the optical drive before a HDD (and I'd assume an SSD as well but you can go back in and check). Some OEM Windows installation DVDs will check with the hardware first and only install on hardware provided by that OEM - hence why it may need to be a retail (or at least unrestricted OEM) Windows installation DVD..

          1 of 1 people found this helpful
          • 2. Re: BOOTMGR is missing. Press Ctrl + Alt + Del to restart
            Boyet

            Try disabling boot usb and network in bios. Check if ssd is in AHCI mode. Dont attach any flash drive or devices except your kb and mouse.

            1 of 1 people found this helpful
            • 3. Re: BOOTMGR is missing. Press Ctrl + Alt + Del to restart
              Cov

              Hi Kiwi, thanks for your response.

              The Windows 7 DVD is a genuine Retail Version, not OEM.

              At first I exchanged the SATA cable on ODD & SSD, which did not help. I always make sure, the cables are plugged in well.

              Yes, the drive speeds up, the LED for disk access flashes for about 2 seconds and then stays off until I restart.

               

              Here is the good news, I found the solution .. by accident, lol.

               

              Someone asked whether the AHCI mode was active or not, but it was. Setting it to IDE didn't make any difference.

              Someone else recommended to update the BIOS version which I then did with the help of a USB thumb drive.

               

              Before BIOS update » BLH6710H.86A.0078.2010.1118.1944

              After BIOS update » BLH6710H.86A.0125.2011.0705.1517

               

              I then disconnected the USB stick und re-connected ODD & SDD to initialize a clean installation.

              Upon system start I tried to enter BIOS in order to change boot priority - but hey, everything happened so fast - suddenly I saw the Windows interface.

              Remember that I installed Windows 7 on the SSD by using a Zotac motherboard. After I updated the BIOS of the Intel board, my intention was to use the very SSD for a clean installation. And now I discover that booting into Windows 7 apparently works just like that.

              I never thought that would work.

               

              Anyway, I then installed all drivers from the supplied Intel DVD to test internet access, audio and the full native resolution of the monitor. Everything worked fine. Then I rebooted the system to test installing Windows 7 from scratch. The error message now changed to »

               

              Reboot and select proper Boot device
              or Insert Boot Media in selected Boot device and press a key

               

              After I tried and failed several times, I booted into Windows again and played around with Windows Experience Index and updating some drivers.

              While looking for an ODD driver I found a firmware update instead and downloaded it. After I applied the update, the firmware version of my Pioneer BD-ROM BDC-202 changed from 1.01 (2007/05/15) to 1.07 (2008/05/29). Guess what - after rebooting the system, BIOS suddenly recognized the ODD and attempted to install Windows 7 just fine. Crazy, ain't it?

               

               

              Edit: thanks Boyet, seems like updating the ODD's firmware solved the problem.

              That's kind of strange as the same ODD worked fine with other mainboards.

              Got a new problem now, lol ... the Intel mainboard does not allow dual screen configuration.

              Apparently this seems to be a more serious issue as Intel has not come up with a solution yet.

              • 4. Re: BOOTMGR is missing. Press Ctrl + Alt + Del to restart
                Cov

                Updating the ODD's firmware solved my problem.

                • 5. Re: BOOTMGR is missing. Press Ctrl + Alt + Del to restart
                  Boyet

                  I was assuming that the ODD is an ordinary ODD not a BD ODD. If it was an ordinary ODD you might not have such a problem.

                  • 6. Re: BOOTMGR is missing. Press Ctrl + Alt + Del to restart
                    Flying_Kiwi

                    Cov wrote:

                     

                    Updating the ODD's firmware solved my problem.

                    Glad you found a solution and were proactive about checking other possibilities.