4 Replies Latest reply on Dec 12, 2011 5:46 PM by

    dell latitude e6420 missing amt featurese

    dann23

      I have some dell e6420 laptops. None of them works with intel amt. I can access mbex with CTRL+P but the only options are Intel ME General Settings and Exit. Then I tried to use Intel SCS and acuconfig from command line. I also tried using usb flash to configure amt.

      acuconfig says that intel amt si disabled and I should enable remote access and if I'm trying to configure using usb all I get an error saying that "Intel(R) AMT is disabled and USB data missing Manageability Feature Selection. Network and provisioning settings will not be applied. Configuration settings from the USB file were succesfully applied. Press any key to continue with system boot."

      Also searching in acuconfig logs i see that provisioning mode is set to enterprise.

      What should I do next?

        • 1. Re: dell latitude e6420 missing amt featurese
          Adolfo_Intel

          We verified the laptop specifications in the Dell web site and apparently this system is not Intel® vPro™ Technology ready. This means that the motherboard of that  laptop doesn’t contain the Intel® Active Management Technology feature.

           

          Most of the motherboards made by Intel, retail or the OEM versions like the one present in that laptop include a feature called Intel® Management Engine Interface. This is a layer in the board BIOS that allows the communication between the operating system and the BIOS itself. Not all of the boards containing Intel® Management Engine Interface have Intel® AMT. The boards made with Intel® AMT will show all of AMT options in the Management Engine Interface area, but again, a board with Management Engine Interface not necessarily has Intel® AMT. 

           

          You might want to contact Dell to confirm if that lap top is certified as Intel® vPro™ Technology ready.

          • 2. Re: dell latitude e6420 missing amt featurese
            slewis01

            It can be tricky to pick the right options to get Intel vPro Technology.  You need the right processor (see ark.intel.com).  You also need the right network wireless adapter (Intel option, not the Dell standard option).  And, finally, you need to select the option (it adds $20).  Here is an example:

             

            Dell E6420 laptop.png

            • 3. Re: dell latitude e6420 missing amt featurese

              Hi

               

              The dealer says that our 6420 and 6520 should have Vpro when ordered.

               

              But we cant get it working. Ctrl + P  does nothing.   Some AMT is detected. But not all the devices, like SOL.

              And the problem is that SCCM Out of Band cannot provision these models. All other models is running fine.

               

              So, how can we be sure that these models is by mistake not setup with vPro when ordered?

               

              And is there any posibility to get this fixed afterwards? or is there in fact a chip missing.

              • 4. Re: dell latitude e6420 missing amt featurese

                Looks like to use the VPro features in the E6420 you MUST to have the intel wifi card option.  Even though this is a processor specific function and intel only promises wifi functionality the new processfor deployment if using their wifi cards, the management ability appears to be disabled for wired connection on the E6420 if you failed to buy everything intel.  Doesn't make any sense to me either.  I am just relaying what I have found: http://www.dell.com/us/enterprise/p/latitude-e6420/pd#TechSpec

                 

                "Intel® vPro™ Technology’s advanced management features (optional, requires Intel WiFi® Link WLAN)"