2 Replies Latest reply on Oct 12, 2011 1:00 PM by Dryne

    DX58SO2 Freezing In BIOS Setup?

    Dryne

      I upgraded the CPU on my DX58SO2.  A local shop did the work for me.  They had told me my current motherboard was unstable with the new CPU, and they worked with Intel to have a replacement shipped the next day.  I do not know the specifics of the issue, but I got the desktop back functional with the new CPU and cooler installed.

       

      I have a 990X installed now.  The replacement motherboard had a very old BIOS dated November of 2010 (I believe).  Prior to updating the BIOS, I did overclock it a little.  I set the host clock to 155MHz (also increased voltages slightly) and ran both the CPU and memory stress tests that passed.  My CPU remains very cool (in blue) throughout all stress tests.  It gets no higher than 61C.

       

      I thought the system was stable, so I deleted all partitions and reinstalled Windows 7 (primarily to re-do the install knowing now what drivers and setup I need and what I do not).  The install completed successfully.  The Windows 7 service pack update had issues, but it also eventually completed.

       

      After getting Windows 7 installed and updated, I decided to flash the BIOS to the latest.  What I did not do was reset the BIOS settings to default prior to attempting to flash.  As a result of this, the BIOS update would not function after restarting the computer.  It recycled the computer, but the machine sat at a state with no activity just frozen.  There was nothing on the screen at all (the LCD was still in power save mode off).  There were no activity lights from the hard drive.  The machine was frozen.

       

      What I did was hold down the power button to shut it off.  I then powered it back on.  Windows booted up, and the BIOS update did not take place.  I then went into the BIOS setup to load the defaults.  After this, the computer restarted and I ran the BIOS update again from within Windows.  This time the BIOS did update, and I am running the latest version.

       

      Now, I am attempting to overclock my system again.  I can run the host clock at 140MHz with no issue and the machine is stable.  This is a very slight overclock and is no big deal.  I then tried to raise the host clock to 150MHz.  I also changed the voltage to the CPU to Dynamic 1.3 (as opposed to its default of 1.2).  I also raised the IOH voltage slightly as well.  Right after doing this, I got a blue screen starting Windows in regards to memory management errors.  I thought I would go back into the BIOS and make adjustments.  However, the computer is now frozen at the BIOS setup screen.  I am not sure why this would be happening, but my only option is to power off the computer again.

       

      Is my motherboard defective?  Perhaps this is a fluke occurrence?

        • 1. Re: DX58SO2 Freezing In BIOS Setup?
          Dryne

          My desktop was still frozen in BIOS setup after posting this, so I held down the power button to shut it off.  I lowered the dynamic reference voltage to 1.2875 (not sure if this has to do with anything, since my CPU runs so cool) and changed the memory from 1T to 2T.  After these changes, I can boot into Windows 7 without issue.  I plan to run more stress tests.

           

          The BIOS setup should not lockup though, right?

          • 2. Re: DX58SO2 Freezing In BIOS Setup?
            Dryne

            The only other significant BIOS setting changes I have made are for power.  I set the v-droop to high performance (more power).  Again, my CPU runs very cool as shown in the screenshot below.  Also, these are the memory settings I made in the BIOS.  I am using Kingston 1333 sticks.

             

            http://file-shop.com/Images/Misc/ixt.jpg