5 Replies Latest reply on Oct 5, 2011 9:31 AM by Doc_SilverCreek



      I built a server using Intel components with the S1200BTL server. Everything was working fine until I delivered it to my customer site this morning. Now I'm getting Watch Dog timer errors and the desktop is not completely loading. I've tried safe mode that doesn't always work. I have no idea what has changed. NONE of the hardware has. There may have been some Windows Updates that ran over night before I shut down the server this morning, But it was working fine. I'm at a loss as to what to tell my customer who has been waiting for the server. I'm ****** because I look like an idiot because I really recommended going this route over a DELL server. I can't get the desktop up so I can copy the EFI update to update the BIOS, there HAS to be another way to get this system stable again. 

        • 1. Re: S1200BTL

          The watchdog timer would be normal if the OS is hanging in boot.

          The timer looks for a POST COMPLETE from the OS to stop the timer, If it does not get one before the timeout , it assumes the system is hung and reboots to try again.


          BIOS stack updates can be down loaded to another system and put on usb key then flashed in EFI on the target system

          DRIVERS could be download the same way and then loaded from safe mode (if you can get into safe mode)

          If you get in safe mode, the OS event log might shed some light since this appears to be an OS BOOT issue.


          Another possiability that comes to mind on a new deployment, is the possiability of HDD shock damage during transport.


          And the other guys sometimes have deployment issues also, (not that that helps you any)


          Good luck, Check the OS log in safe mode if you can get there, Let us know how it is going, and don't forget the Intel Support group at http://www.intel.com/support/feedback.htm?group=server

          1 of 1 people found this helpful
          • 2. Re: S1200BTL

            Bizarre as it sounds, the watch dog timer issue disappeared when the server was brought back to the shop. I began thinking and noticed that at the customer site, I had the box laying on it's side, in the shop, it was upright. Turns out that when this box is on the side with the open side up, it will do this every time. I've decided to hold off deplyment for a few days to see if I can figure out where the gremlin is. Rather do it now than when the server is up and running. I still can't get the updated NIC to install. I have downloaded the driver to the server and when I select the batch file, it does into la la land. (yes that's the technical term). Yes I was running it as administator. I've even tried just updating the driver from device manager, and it acts like it's not the right driver.

            • 3. Re: S1200BTL

              Beware of the la la land gremlin's. They are the worst!


              Check for loose screws rattling around in the chassis or a loose cable to the HDD / mother boards would be my first checks.

              System orientation should not make any difference, but the weight pulling on the cables would be different if any connections intermitted.


              Which driver is on the system currently and which are you updateing to?


              Could be problem with where you have extracted the NIC files.

              Sometimes it gets too many folders deep for windows.


              Have you tried running PROSETDX.msi directly from the apps\PROSETDX\Win32\ or apps\PROSETDX\Winx64\ folders?

              • 4. Re: S1200BTL

                I took the mobo out yesterday looking for anything underneath, nothing found. So I decided to just redo the OS install. With the new install, still have this "ethernet adapter" driver that is missing. So when I try updating the NIC driver from the "microsoft" version installed with the OS to 16.4, It fails with a message that an error dialog appeared that isn't an error dialog.  The internet works, but it does seem that only one NIC is working. My partner.. keeps saying.. the mobo is "bad". I've never had a Motherboard that is so "picky" except years ago when you used to have to set all the jumpers on the board.

                • 5. Re: S1200BTL

                  What is the PCI device ID in device manager - properties - Details tab for the NIC that is not working?

                  (should look something like PCI\VEN_8086&DEV_1096&SUBSYS_34768086&REV_01\6&748A419&0&01100010 - but different - is is a different board)

                  (the NICs are different on this board, which is likly why one does find a driver and one does not.)


                  The only NIC driver package I see posted is 16.5 . You may want to give that a try.