2 Replies Latest reply on Nov 1, 2009 2:10 PM by eagleshadow

    No signal with D5400xs!

      Hello!

       

      I have a serious problem with my newly bought Intel Desktop Board D5400XS. It is not working with a PCI-Express Card (Neither 9500 GT nor 7900 GTX). However, with an very old PCI-Grahpics card, it all works fine. Does anyone have a solution to that problem? IS it just a configuration issue ?

       

      Thanx in advance

       

      Hamsterman

        • 1. Re: No signal with D5400xs!
          Javed Lodhi

          Dear Hamsterman,

          The motherboard that you have just bought is one of the boards in the line of extreme series which are specifically targeting the gaming industry and you appearing to be one of the gaming enthusiasts (that I can see from the GPU you talk about).

          Now tell us exactly what is the problem you are experiencing with your system? Are there display/video issues that you are experiencing and if so, what specifically? It would be great if you could possibly list down the system specs in detail along with the sequence of events and a screenshot of the problem where you encounter problem so that we are better able to assist you. Beforehand, you might also want to check the following URLs and see if you can get help specific to your problem:

           

          D5400XS

           

           

           

          --

          Warm Regards,

          Javed Lodhi

          Intel Go Green, Save The Environment!

          • 2. Re: No signal with D5400xs!
            eagleshadow

            Since this post addresses my exact same issue, although it's almost a year old, I'll post here.

            I can get my D5400XT to boot now with, of all things, an old Number 9 PCI card ! I did have a ATI X800XT PCI-E video adapter in the machine, but it just flat is not working now. I've tried an Asus 8600GT which is working fine in an Asus PC with a P4 3.4 processor and a Nvidia 5200 that works fine in another one of my PC's. Both cards are PCI-E, just in cast anyone didn't know. The thing is, I can get NO PCI-E video adapter to work in ANY of the slots !!! I'm running older Xeon 5160 3GHz processors w/ 4GB of Kingston memory, which is rated for a higher speed, but the board insists on running them a 667Mhz. Everything is this machine is cooled, and the power supply is a 650W TruePower. I've check all voltages, they seem to be fine. I look at the digital read-out when the PC boots with a PCI-E card, and when I'm hitting the key for setup, it stops at E9, which is correct, but there's still no picture !!! My monitor (a NEC 2690WUXi) sits there with a blue light, like there's a signal, but there's is none. I've taken the memory out, checked all the cables and connections, inspected the board visually with a very bright light and magnifying setup, but can find NOTHING wrong. Initially, I thought the BIOS had become corrupted, so I reflashed it with the latest download, but again, no dice. I love this motherboard and it runs like a daemon on the loose when it's working correctly, but I'm really scrathing my head at this point. I've gotten away from it completely for about half a day, then went back hoping to possibly have some fresh ideas.

            Still no go....any help, comments, advice, anything, would really be appreciated !!!

            Thanks !