3 Replies Latest reply on Oct 4, 2011 2:48 PM by Doc_SilverCreek

    power supply - s5000pal startup problems


      I have two s5000pal boards and two different atx 650 watt power supplies. The symptom is upon power up, after the initial id led sequence and the blinking amber sequence, when the power button is pressed the supply simply 'clicks'. There is usually a short initial attempt for the fans to start, however it is very short.


      This is intermittant, it works sometimes. When it works it will work repeatedly, i.e. several boot test cycles in a row. When it does not work it will not work for several times in a row. I have tried different power outlets, however the same main supply.


      The power supply goes click, a power cycle is required to retry. Is this the PS or the board locking out?


      This is the same condition across the 2 by 2 combination.


      Both supplies are relatively new, low use Antec 650 watt supplies.


      Could this be a power up timing sequence problem?


      Could this be a line supply quality problem?


      Does the board or the PS lock out second attempts to power up?


      Thanks - Dan

        • 1. Re: power supply - s5000pal startup problems

          Though you got this fixed Dan?


          • The clicking sounds like a PS overcurrent trip. Once tripped, many PS require a AC cycle to reset.


          • Line supply is possiable, but not very likly. Most PS range from 100 to 240v for input power and even the worst line can handle this range.


          • Power sequencing might cause a trip because if the rails ramp in the wrong order, you can get a large inrush current at power-on. The product TPS chapter 8 is all about the power requrements.


          • I have also seen cases were the PS rails are a little week in the 5vSB and at power on , the 5vsb sags or spikes negitive causing the the BMC and mother board to reset and a failure to power up the system.
          • 2. Re: power supply - s5000pal startup problems

            Not quite fixed yet. There are two systems, one in production and one test. The Prod system is running so I am leaving it. The test system is still having intermittant power on issues 'on the bench'. It has been somewhat consistant for a couple of days now, not sure what to make of that.


            It is also not able to update bios, when the bios update jumper is moved to update the blue id led stays on. If the system if booted it displays an 84f2 message. I am not sure if that can be booted past and if the the update would work. Thanks - Dan

            • 3. Re: power supply - s5000pal startup problems

              BIOS update jumper?  There is not one.


              The S5000 boards use a rolling BIOS which is 2 complete BIOS images in one flash (in case something goes wrong)

              Jumper J3H1 will allow you to force the BIOS to boot to the back up image in case of failure.

              With J3H1 on pins 1 & 2 will force the system to use the back up page

              Pins 2&3 allows normal operation. The jumper should always be in 2&3 when flashing unless you are trying to recover from a failed BIOS update

              Flashing BIOS when the jumper is on pin 1&2 will update the page on pin 2&3 which can be confusing and can cause the BIOS pages to get out of sync. (which does not really impact anything, execpt the back up could be may revesions older than the primary)  


              Blue LED staying on sounds like your moving the force BMC jumper (J1D1) from the normal pin 1 & 2 to the BMC bypass mode pin 2&3

              84F2 = Baseboard management controller failed to respond which is what it would do if it is in force update mode.

              All of the jumpers are covered in chapter 6 of the TPS as well as the error codes