3 Replies Latest reply on Oct 5, 2011 8:29 PM by jwdaigle

    Just upgraded my DH61DL to BIOS 0032 from 0020, now wont post, no video

    jwdaigle

      Subject says it all :-)

       

      I just upgraded my DH61DLB3 (AA G14066-202)  from the BIOS it had been running (the one it shipped with), 0020.  Tried to go to 0032 via recovery method using a USB stick.  I opened the case up, removed the BIOS jumper, plugged in the USB stick, and let her rip.

       

      Upgrade process went smoothly, and ended with a "unplug your computer, put the jumper back on, and reboot".

       

      When I rebooted, the system will no longer POST, will not even initialize video.  The CPU fan spins up, and the power LED lights up, but nothing happens.

       

      Only thing I can notice is that the power light "flickers" for a bit every few seconds.  I am guessing it is in a continuous reboot cycle, but have no diagnostic abilities to see what is happening.

       

      There doesnt appear to be any BIOS beeps.

       

      I have tried removing the CMOS battery connection for a few minutes to reset the CMOS parameters.  Does not clear up the issue.

       

      If I could get it to try to recover BIOS, I would try reflashing the BIOS, but I cant get it that far.

       

      Any ideas?

       

      Thank you in advance -

       

      Joe

        • 1. Re: Just upgraded my DH61DL to BIOS 0032 from 0020, now wont post, no video
          Ricardo_Intel

          Hello,

          Try the system with basic configuration: just one memory stick on the blue DIMM closer to the processor, no hard drive or CD/DVD and try to use the embedded graphics (just for testing purposes). Finally move the BIOS jumper to maintenance mode (move the BIOS jumper one pin over) and then turn the system on. It should boot up the system to BIOS screen, set the default settings with F9 then F10 to save&exit. If it works start adding memory and hard drive and see if the system fails at certain point to narrow the problem. If the system is not posting try the BIOS recovery to the preview version 0020 using the following steps:

          1)           Turn the system off

          2)           Remove all the peripherals (keyboard, mouse and cd, DVD drive)

          3)           Remove the BIOS jumper from the board

          4)           Load the BE0020.BIO file in an empty flash drive hopefully no bigger than 2g and connect it to the back panel of your board

          5)           Turn the system on and wait for 10 minutes until you see the BIOS update screen.

          6)           Then boot to the BIOS and check the latest BIOS version was loaded correctly.

          You can get the latest BIOS version for the following link:

          http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=19913&ProdId=3281&lang=eng&OSVersion=%0A&DownloadType=BIOS

          If that works try to update the BIOS to the version 0028 then to the 0032.

          • 2. Re: Just upgraded my DH61DL to BIOS 0032 from 0020, now wont post, no video
            Bikeman

            Ricardo,

             

            What's Plan B as this didn't work.

             

            Neither changing the BIOS jumper nor removing the jumper and working from the flash with .20 worked.

             

            Intel really needs to double check that this BIOS really works,  I've lost 2 motherboards to this .32 BIOS, once with the .exe file and once with the BIO file.

             

            Both had .28 BIOS before the update, both are Rev .202 boards

            • 3. Re: Just upgraded my DH61DL to BIOS 0032 from 0020, now wont post, no video
              jwdaigle

              So I guess I'm not the only one then? 

               

              FWIW, I contacted Intel Support, and they granted an RMA.

               

              Is this a common issue with 0032?  Just want to know if I should flash the replacement to 0032 when I get it :-)