1 Reply Latest reply on Oct 12, 2011 2:29 PM by Dan_O

    RMM3 KVM console not tracking mouse


      I have a SR2625URLX with the RMM3 module. The system has the following firmware levels:

                     BMC FW Rev :                       00.57

                    Boot FW Rev :                       00.18

            SDR Package Version :                       SDR Package 0.26

             Primary HSC FW Rev :                       02.17

        Mgmt Engine (ME) FW Rev :             


      The Baseboard LAN configuration and RMM3 configuration are on different subnets. I have tried Sun JDK 6u10, 6u16, and 6u22 with the same results. While I can get the console to display, the laptop keyboard is useless and the mouse tracking does not work. I am running the console under Vmware on an Ubuntu system with a Windows XP guest. Mouse tracking is set to ABSOLUTE. I am currently resorting to using the software keyboard because the remote console is not responding to the real keyboard.


      I have also tried Sun JDK 6u16, 6u18, and 6u22 under Ubunto. I have the same problem. With the mouse tracking set to RELATIVE in ubuntu, without me even touching the mouse, the mouse cursor moves *ON ITS OWN*!

        • 1. Re: RMM3 KVM console not tracking mouse

          Since the keyboard isn't working the way it's supposed to either, I think the problem is more than just the mouse tracking.


          Did this system work correctly at first, or did it never work right?


          Have you tried a different network cable?  I know it might seem dumb, but I've had that happen to me more than once.


          Do you have other systems or RMM3s to test with?