2 Replies Latest reply on Dec 4, 2011 7:51 AM by omel

    DH67GDB3 Problems using 8gb of ram with 2 modules (2x4gb)

    omel

      HI,

       

      I have problems booting up with WIN7 X64 with  (8 gb ram on the board 2 x 4 gb Modules)  the Ram type are CORSAIR 4 GB  DDR3 PC10666 1333MHZ)  TYPE CMW4GX3M1A1333C9

       

      the bios I use is the latest 0125

       

      I  have no problems running with one modules (4gb) and I have tried both  ram modules without any problems (only one Module at the time on the  board and the work fine),  but when i add both module I got an error  IRQL..    0x0000000a ( 0xfffffb4003e912d8) blue screen) just when you see the WIN 7 flag

       

      Can anybody help me on what to do

       

      sorry for my bad english

       

       

      Kind regards

       

      Omel

        • 1. Re: DH67GDB3 Problems using 8gb of ram with 2 modules (2x4gb)
          afleuti

          Hi, I do have kind of the same problem:

          Corsair CMX8GX3M2A1333C9, 2x4GB, DDR3-1333.

          My system is instable (bluescreen, windows7 update process hangs, installation goes wrong, program can not be started anymore without reason...)

          It took me a long while to find out what is wrong (SSD replaced, DVD drive replaced, mainboard replaced and all that did not help).

          Finally, I tried http://www.memtest.org/ and found a list of errors - my memory is bad.

          I was testing my memory before with the windows tool and with the asus bios tool - they claimed my memory is fine but it's not.

          This matches perfect with the symptoms of my unstable system.

          Tomorrow, I will replace my bad memory but then I will FIRST test the new one.

          • 2. Re: DH67GDB3 Problems using 8gb of ram with 2 modules (2x4gb)
            omel

            This was the last ting i would think off, i didn't have any problems in other test but this test told me that one of my memory block was bad

             

            Thx for your help , now I will go down and buy some new memory maybe kingston this time :-)