1 2 Previous Next 19 Replies Latest reply on Nov 30, 2013 10:57 AM by Valerio84

    DP35DP can't BIOS update

    WickNick

      Hi, everyone!

       

      Need help! When I try install Win7 on my computer OS type a message: "Please update your system". On intel.com I found last version of BIOS. But when I open jumper (for Recovery BIOS) my computer show to me black screen (monitor LED show Standby Mode). Normal jumper position - mother board "... can't find bootable devices...". BIOS Setup show all devices: DVD-ROM (Pioner), HDD (WD Green Caviar) and USB.

       

      Sorry for my English but I can't solve my problem... without help.

       

      WBR!

        • 1. Re: DP35DP can't BIOS update
          Flying_Kiwi

          Do you have an OEM motherboard or Intel Retail boxed board. If it's OEM, you'll need to get any BIOS updates from the OEMs website (eg companies such as Dell and Gateway). If you have an Intel Retail board and the correct BIOS update for this board then what you describe is normal behaviour for this upgrade method and as long as you leave it long enough eg 10 minutes, the update should complete and the system let you know/reboot - read the 'Read Me' instructions on the download page regarding BIOS updating and it tells you how to go about things.

           

          Looking at the bigger picture, is your PC fast enough or new enough for Windows 7 and does it meet the minimum system requirements?

          • 2. Re: DP35DP can't BIOS update
            WickNick

            Thank a lot, but it's not solve my problem. I buy original Intel board without box, I try find update on others (as You say - Dell and Gateway) but nothing found. Problem is black screen when I open BIOS switch, no other devices connected on board, only ATI Radeon 3600 HD, Kingston RAM (2Gb*2) (and power :-) ). No beep, no flash lights, NOTHING!

            • 3. Re: DP35DP can't BIOS update
              Flying_Kiwi

              So if it's an Intel branded board and NOT OEM, the Intel provided BIOS should work if you leave it long enough. Again, the behaviour you describe is NORMAL during the recovery update process and you just need to leave it long enough to complete.

               

              What did you want to update the BIOS for? Was it having issues with Windows 7? I note the board is listed 'as-is' for Win 7 compatibility.

              • 4. Re: DP35DP can't BIOS update
                SDouglas

                You didn't mention in your original post which BIOS upgrade file you are using.  There are four ways to upgrade the BIOS on the DP35DP. You have chosen to use the BIOS recovery method.

                 

                Is it safe to assume that you are using the .BIOS file of the BIOS version you want?

                 

                If yes, then have you copied the .BIOS file to the root directory of a USB drive or CD disk and are you powering up your machine with the USB drive attached or CD disk in your Pioneer drive?

                 

                If you've done all this, are you like Flying_Kiwi stated, giving it enough time to complete the upgrade?  When you first turn on the system, you will not see any information on the screen.  Be patient.  If however, after about 10 minutes, nothing has happened (meaning nothing showing on the screen - you should hear the regular noise your system makes like chassis fans) and you've seen nothing on your screen, you likely have a different problem.  In my experience, the BIOS recovery method never takes anywhere near 10 minutes but systems vary.

                1 of 1 people found this helpful
                • 5. Re: DP35DP can't BIOS update
                  WickNick

                  Hello all!

                   

                  I try many way for solve my problem and found new path... MB manual recommend pressed F10 for choice boot device. When I pressed in monitor show this:

                   

                  05102011128.jpg

                   

                  Many Windows Boot Manager!!! I select PIONEER DVD-RW and ... started Install Vista 32. After reboot system (with F10) I start BIOS update (Win-based) for clear Windows Boot Manager from BIOS. Nothing happened (in BIOS) but Vista 32 show new message:

                   

                  06102011131.jpg

                   

                  Next days I tried different combination for restore my computer (F10 boot only), but nothing happened. Now I think about downgrade my BIOS (to v. 0407 - it's my original version)...

                   

                  If somebody know something about this way - I glad to hear it...

                  • 6. Re: DP35DP can't BIOS update
                    WickNick

                    As I said in post.5 I think about downgrade and I try use you recommendation about BIOS recovery (10 minutes wait).

                    I go to do this.... See you later, and thank you (hope it help me)!

                    • 7. Re: DP35DP can't BIOS update
                      WickNick

                      Hi!

                       

                      Yesterday I install Vista 32 (in BIOS SATA - ACHI and UEFI - enable). BIOS recover can't clear Boot Manager and this problem influence on boot process - computer can't start without F10-press.

                      Do you have ideas for clear BIOS boot manager (only one OS installed on computer)?

                       

                      re: Sorry for my English (again).

                      • 8. Re: DP35DP can't BIOS update
                        Flying_Kiwi

                        Just to be crystal clear, what is the full *name* (not description) of the file you have put on the CDROM and where did you put it on the on the folder structure (and with what other files (if any) (to clarify what you've done regarding SDouglas's point)? Do you understand this question? If not, do you have a friend who knows computers inside and out who can flash the BIOS for you - otherwise, this'll mean a trip to the computer shop for the seasoned professionals to do it for you.

                         

                        The reason why 'DP35DP can't BIOS update' is more than likely because something is being done incorrectly and if English is difficult for you, it will pay to employ the services of someone who understands the instructions easily, to do it for you. Before you try installing OS's or doing anything else, you really need to answer these questions for without a fully functional, un-corrupted BIOS, reliable OS installation and operation won't usually be possible.

                        1 of 1 people found this helpful
                        • 9. Re: DP35DP can't BIOS update
                          WickNick

                          Good night!

                           

                          About you question. I put DP0507C.BIO to USB Flash drive in root directory, insert it to computer USB, turn on and wait near 7 minutes. BIOS update (on screen show upgrade progress). After that I reboot computer (close CMOS jumper before) and on right down corner flash many different numbers (BB 5A BB 54 and etc.) and ... black screen again with line cursor on left upper corner. I reboot (RESET pressed) computer and press F10 on POST screen. In Boot Manager choice PIONNER DVD (Enter pressed) and start Vista install. When system reboor I pressed Enter again choice WD HDD and finish Vista instalation.

                          Now, if system reboot I must go to Boot manager and chioce WD HDD for start computer.

                           

                          RE: I hope your understand me. One of my problems is done, but started new (clear Boot Manager) and I started new discussion...

                          • 10. Re: DP35DP can't BIOS update
                            WickNick

                            If someboby start update BIOS remember - it is a long process.

                            • 11. Re: DP35DP can't BIOS update
                              Flying_Kiwi

                              Nickolai Tsibin wrote:

                               

                              If someboby start update BIOS remember - it is a long process.

                              It is if you choose the wrong BIOS upgrade file to use.

                               

                              Where did you get the one you are using? The file you should be using (from the Intel website - you are here in their communities so I can't see why you don't get the file from their download section) is called DP0572P.BIO and if you follow the readme on the download page for that, it should work as expected (unless you've somehow damaged the board by using the wrong file). PLEASE double check ALL instructions with what Intel say on the download site and make sure everything is suited to your motherboard otherwise it's likely it won't work. If you do this and it still doesn't work (just getting a stable BIOS, nevermind loading an OS) then you should consider employing the services of an expert to do this and fix it for you.

                              • 12. Re: DP35DP can't BIOS update
                                Valerio84

                                Hello, I have the same issue in my dp35dp board as WickNick, my Bios Boot Manager (F10) shows alot of "Windows Boot Manager" options and doesn't start normally. If i press F10 and select my hard drive then it start windows without problems. How can I fix this? I already flashed my Bios from the first to last update and it didn't fix my problem. Windows' BCD isn't the culprit here because i checked it and bcdedit /enum didn't show anything wrong. Help me

                                • 13. Re: DP35DP can't BIOS update
                                  sylvia_intel

                                  Hello Valerio84 please let me know which is the current BIOS version of the motherboard?

                                  • I would recommend updating the BIOS using minimal configuration, such as motherboard, processor, video card and 1 memory stick.
                                  • Remove the battery for a couple of hours in order to clear the CMOS.
                                  • Use the F7 method and try to install the BIO file.

                                   

                                  We used to have the same issue on the Intel® Desktop Board DQ67SW when UEFI is enabled.  Once you disable that setting, the "Windows Boot Manager”  won't showed up again when pressing F10.

                                   

                                  In addition to that, I would need to inform you that this motherboard is no longer under support since December 2010,  http://www.intel.com/support/motherboards/desktop/sb/CS-032022.htm

                                  • 14. Re: DP35DP can't BIOS update
                                    Valerio84

                                    Hello sylvia, the current BIOS version is 0572, I'm going to flash it again following your hints. Anyway the F7 method doesn't work on my board, can I use the recovery BIOS through jumper instead?

                                    1 2 Previous Next