2 Replies Latest reply on Sep 28, 2011 12:06 PM by fsofos

    KVM Insufficient Permissions to access on DQ67EP

    tinpotnick

      The DQ67EP is a Desktop Intel Board, the processor installed is a i5-2405S.

       

      I am new to vPro, but making progress through the documentation. But, I have tried to enable this board remotley and also tried with a local config. The local config I have had more sucsess with as the remote didn't even appear to contact Intel SCS.

       

      So, with my my local config, I set the admin password along with the IP address.

       

      I can gain access to http://<hostname>:16992, I can view all the hardware status, reboot the machine and manage users.

       

      I am using Real VNC Plus which gives me the "Insufficient Permissions to access", I know it is authenticating the user as if I type the password wrongly I get unknown username or password.

       

      I have tried this on the main admin account and also adding a secondaccount with all of the possible permisions set via the web config.

       

      I have followed http://communities.intel.com/docs/DOC-4795 which is supposed to enable KVM but in all cases it gives me:

       

      WSManFault

      Message = Access is denied.

       

      I have managed to run up RIL (http://communities.intel.com/docs/DOC-5943), so it gives me confidence it is doing something - but really need KVM.

       

      As a side question, Pointing a CD to Cent OS installer, the installer runs on the target machine, but when you set the install to local CDROM (which it cleary has access to as it ran the installer) the kernel cannot find a CDROM whilst RIL is still conected.

       

      Any pointers would be appreciated - especially on the KVM issue.