2 Replies Latest reply on Sep 24, 2011 1:42 AM by pcrosbie

    S3420GPLX won't POST




      I have a S3420GPLX motherboard that had been working fine for several months. I had previously purchased and installed the RMM3 module but never got around to setting it up.  The other day I decided to set it up and booted into the BIOS to change the IP address of the RMM3 from Static to DHCP.  I then saved and rebooted the computer.  That's when my problems started.


      The computer lights, fans and HDDs all started up but I got no display (LCD) and no lights on my keyboard or optical mouse.


      I tried a full cold boot and even a new monitor(LCD), keyboard and mouse.  Same result all dead.

      I removed the RMM3 module and the only other add-in card - a dual port ethernet adapter.

      I tried another power supply.

      I removed the memory and got the 3 beeps.

      When powering off the computer I get the 1-5-4-2 beep sequence.


      CPU is Xeon X3450

      Memory is Kingston KVR1066D3Q8R7S/8G


      The POST Code Diagnostic LEDs show on-on-on-off on-on-off-off

      which according to the manual is either:

      0xEAh Flash Update; or

      0xEEh Calling Int 19.


      It looks like to me like the video and USB ports are not getting any power / signal.


      I tried putting the BIOS in recovery mode and the LEDs showed off-off-on-on off-on-off-off

      which is meant to be 0x34h Loading crisis recovery capsule.


      Without a working video, keyboard or mouse I am pretty stumped.