7 Replies Latest reply on Oct 21, 2011 7:58 AM by LeChuck

    No boot with Smart Reponse




      I have spent hours browsing for solutions before posting this and this one is stumping me. Perhaps someone will have an idea.


      I have recently purchased a 64GB SSD to use as cache for my main 1TB hard drive in Windows 7 x64. My sata system is set to Raid, RST 10.6 is installed, the SSD is configured as cache for my main drive and things seem to work well...until I reboot. At that point, Windows will not boot. It will post, go past the raid configuration (which shows everything to be alright, the SSD cache as "normal", with the proper accelerated drive), the at the moment where Windows is supposed to boot, all I will get is a blinking cursor on the left and it will go nowhere.


      If I reboot again and go into the Raid configuration utility, disable the acceleration, I can then boot into Windows just fine. If I accelerate another drive than the system drive, I can also boot into Windows just fine.


      I've tried a lot of things (including an old version of the RST drivers) but I'm out of ideas.


      The motherboard is an Asus P8Z68-V Pro. My main hard drive is connected to one of the Intel Sata 2 ports (along with 2 other disks and a CD/DVD writer, which I have disabled, for testing) and the SSD connected to one of the Intel Sata 3 ports. About the only thing left for me to try is to connect the system HD to the other Sata 3 port, but per what I've read, it should work as I have it.


      Any ideas why Windows is not starting?



        • 1. Re: No boot with Smart Reponse

          Hi there!


          Yes, it should work as the way you have it set. Just make sure your hard drive supports acceleration, because it looks like your computer is booting up properly if Acceleration is disabled.


          Have you tried testing Acceleration mode with another SSD?


          See below for more information about Acceleration mode:






          • 2. Re: No boot with Smart Reponse

            Well, how can I tell if my hard drive supports acceleration?


            It is a Samsung HD103SJ, pretty common these days.


            I do not have another SSD for testing. The RST software lets me configure the acceleration with no trouble and the bios Raid tool shows the HD as accelerated.

            • 3. Re: No boot with Smart Reponse

              Anything new on this issue?



              • 4. Re: No boot with Smart Reponse

                I've been having a very similar issue.   Asus P8Z68-V Pro, with a Seagate ST3500630AS 500GB drive as my primary boot drive on port 2, a second of the same on port 3, a DVD writer on port 5, and a Crucial M4 64GB on port 0.  The Marvell controller has been disabled and I'm currently running RST  RAID is enabled and I can enable SRT from the RST control panel; it works until the next boot, where the P8Z68 boots normally until it fails to detect any boot drive and hangs before Windows can load (the blinking cursor LeChuck describes).  CTRL-i and disabling acceleration allows boot to work normally again.


                About the only wrinkle I can see in my configuration is that I'd pre-partitioned my system disk into a 120GB system partition and allocated the remaining space to a data partition; as a result, Windows 7 did not create its usual 100MB system partition.  Boot is MBR-based and partitions are standard.


                I've attempted re-installing multiple sets of drivers (and even tried the 10.5 drivers), shuffling around ports on the board (for instance, putting the primary Seagate on port 0 and the Crucial on port 1 (both on SATA3), the Seagate on port 2 and the Crucial on port 3 (both on SATA2)), and made sure that my BIOS was up to date.

                • 5. Re: No boot with Smart Reponse

                  Yes, this sounds exactly the same as my issue. However in my case, I do not have that partition particularity that you mention. My accelerated drive has a unique main partition plus the Windows 7 system 100MB partition, so really a very basic and standard configuration.

                  • 6. Re: No boot with Smart Reponse


                    my problem is that I can't even install Windows 7 Home Edition SP1 OEM (Swedish language version) on Asus P8Z68-V Pro with Sata in RAID mode and a WD15EARX 1.5 GB HDD and a Kingston  SSDNow 100 V+ 64 GB SSD. Asus motherboard manual "forgot" to mention I had to set SATA in RAID mode and install Windows on that on a clean system so I first installed Windows 7 on the HDD with SATA in AHCI mode. Installation passed OK and no peoblem with boot and re-boots but I could not activate SRT, the acceleration choice was (of course) not available in the Intler RST program. So I learnt I hade to start again with SATA in RAID mode and reinstall Windows 7. The install now complaint that the CD/DVD driver (TSSTcorp CDDVDW SH-222AB connected via Intel SATA) was missing. I had no such driver and could find any and anyway, the install DVD was in that DVD unit anyway so there was obviously some driver... I suspected the Intel SATA in RAID mode could give problems so I changed the DVD unit to the Marvell SATA but got the same issue. I learnt via other threads in this forum that it had to be a clean install so I got a partition tool bootable CD and tried first to just delete the partitions created by Windows on the HDD. The install behaved the same as before so I wiped the disk with zeros instead, 1.5 TB took some time... Same problem. Updated BIOS to 0801, no improvement. Tried UEFI booting the Windows install DVD from the DVD unit then the install preceeded longer (to "stage 2") but then hangs for hours while "expanding Windows files". Some time got "files are missing", sometimes just hanging and hanging.




                    Have you used loaded any additional RAID drivers during Windows 7 install [using the "F6" method (with USB floppy drive? - how fun is that?) ]? - I have not.


                    Should I enter the RAID setup during boot (ctrl-I) and do something? - I have not.

                    • 7. Re: No boot with Smart Reponse

                      Well, this is not really the same issue and I'd like to have some answer from Intel about a possible fix to the no-boot problem.


                      That said, you do no have to reinstall Windows to switch to or from raid mode. You simply need to install the drivers, then update some registry values (it's easy to find via an internet search) and then make the switch in the bios.