1 Reply Latest reply on Sep 21, 2011 12:26 PM by Patrick_Kutch

    How can I disable the remote capability of AMT or VT-D capable chipset?

    nethusiast

      Whenever I boot up, i can't go to the bios settings until the 2nd  reboot. It either hangs or asks me to press F2 first. I've already  replaced the cmos battery several times.

       

      I cleared the cmos by placing the cmos pins at the clrrtc mode  and  returning it to the default mode but after that it no longer goes to   bios. it just hangs after the checking nvram message.

       

      Here's the message at boot up:

       

      Press F8 for BBS pop-up (I noticed that before it showed, press ESC for BBS pop-up).

       

      The mch is operating with DDR2-533/cl4 in Single-Channel Mode.

       

      Initializing USB controllers.. Done.

       

      ......

       

      Checking nvram

       

      then it hangs.

       


      What's wrong with the PC?

       

      Also, whenever I'm installing, it defaults to EMS installation,   which to my knowledge is remote installation. I tried to disable EMS in   dos and i was able to do it but upon reboot, I could no longer access  the  files, it was already locked.

       

      Please note that I am not connected to LAN or the internet so may I  ask why my computer is being remotely-controlled , how and by whom.

       

      I have tried reformatting several  times but my  installation has  been acting weird. The sequence of the  installation is  changing, the  fonts are changing and there was a time  the installation  displayed was  that of  windows 98 when in fact what i  was installing  was windows  xp.

       

      Upon  installation, I could not access several    applications/features/functions. It indicated that i don't have    administrator privileges. I checked group policy and found out that the    assigned owner is a series of numbers/characters, trustedinstaller,   etc.  I tried to reassign it to my account but it kept reverting.
      Later  there appeared other profiles which i haven't   even created and  administrator privileges were assigned to those   profiles as well.
      When I rebooted, I could no longer access group policy, services, local policy, dos, etc.
      I have been having net security  issues as well. This has been a recurrent problem.
      Please note that when I've been installing, the internet cable wasn't connected.
      I've  tried researching and in some of the sites I   visited, there was mention  of hacking with the use of emf, so i tried   the suggestion to surround  the pc with foil.
      Initially, I was able to reformat but after   reformatting, the  issue with administrative privileges recurred. So i   tried to reformat  again. This time around, the reformatting would not   proceed and after  several tries it would now automatically go to a page   indicating that  it would proceed with EMS installation. I did my   research and found out  that EMS installation is done remotely.
      Apparently,  my PC is being remotely controlled but  as to how and  by whom is subject  to investigation which I'd please  seek your help on.
      I  tried to surf and found instructions on how EMS  can be disabled.  I was  able to disable it and was able to proceed with  the installation  but  still, the problem with the profile ownership  persisted. i had no   control over my own account.
      I tried to  reformat again but this time around i  had to surf about  boot-up issues  since i have been having boot-up  problems and  apparently my pc is being  run even before my installation  cd is on  (CMOS kept on changing  settings).
      The EMS message again  appeared and when i tried to  disable it, I  could no longer use the  commands nor access their  directory; they were  already locked.
      I  tried to use disk manager attempting to zero fill  the disk but  even the  disk managers i used were acting strange.  Either they'd freeze  or  they'd show different disk size or they'd  format so fast.
      So I  tried to check the disk via ms dos and found a  hidden volume  x:  sources. The volume label is BOOT. I tried to delete  it but I  couldn't. I  tried to format it but this is what's being  shown:
      formatting 3M
      Cannot format. This volume is write protected.
      Apparently this is whats being run even if I am changing the values in CMOS.
      I tried to research on this but there's only one  site that appeared when i googled : "formatting 3m"
      Cannot format. This volume is write protected.
      This is the ONLY site that appeared:
      Page not found
      When I clicked on the cached data, heres what i found:
      Since  you cannot see it directly,  here's what'/s  written in Google's cache:  It is a snapshot of the page  as it appeared  on 26 Aug 2011 15:44:10 GMT.  The current page could have  changed in  the meantime. Learn more
      Text-only version
      These search terms are highlighted: formatting 3m cannot format volume write protected 
      In  that page, a similar desription  of the 3M  volume was posted by a  member named Aristocat. However the page  was  removed. it was only when I  clicked on Google's cache that i found  it.

       

       

      additional:

       

      Right after I posted this issue  online,  my email account had  been   acting weird. it's asking for the  password several times even when  the   password i am keying in is right.  I also am not receiving email   messages  or if I do, it will be a day  or so many hours late.
      I have read that one possible explanation how a  computer can be  remotely-controlled when it's not connected to the net  and the LAN is  disabled is thru Intel's AMT or VT-D. I have not  configured my  processor to allow remote control. How can I check if it's  running and  how can I disable AMT, and VT-D?
      Also may I ask for your help in disabling the remote-control capabilities of my PC please?
      .