1 Reply Latest reply on Sep 15, 2011 11:39 AM by Diego_Intel

    openGL help needed

    winder27

      I'm trying to play minecraft but everytime i open it up i get an error saying that my graphics card does not support advanced openGL, i tried finding a driver to solve the problem but the system identification utility thing just isn't working. could someone tell me what driver i need, i have an intel Q35 express and windows xp 32 bit OS