0 Replies Latest reply on Sep 6, 2011 2:04 AM by servicedesk

    itoolkitw.exe BIOS problem

    servicedesk

      Hi,

       

      Interesting problem using the itoolkitw.exe and associated files with the Intel Integrated Toolkit. Here are the details:

       

      Intel(R) Integreator ToolkitW Version 1.4.1.119 (Package 4.0.3)

      Have itoolkitw.exe and all other required files such as invoker.sys, preferences.ini in same directory on USB stick

      Permissions on USB stick are set to Everyone -> Full control.

       

      Attempting to modify the following type of system:

      CPU: E7500 Core 2 Duo

      Mobo: DG31PR

      BIOS version: 0065.2009.0421.1559

       

      I have a bat script that i run, that contains the following statement:

      itoolkitw.exe extract -smbios -ini=biosTest.ini

       

      On one machine, this is succesful and states:

      Retrieving data for SMBIOS
      Operation completed succesfully.

       

      On another machine, identical to the last (BIOS all the same, hardware the same, image the same), when I run the bat script I get the following:

      Target BIOS not supported
      The system configuration is not supported.

       

      This is happening on a few scattered machines, with no obvious differences between them.

       

      Any help would be appreciated!!!